Speedfan showing high temps.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-11-2008, 04:13 AM   #1 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default Speedfan showing high temps..

Speenfan shows my System @ 88-94C

WTF?! where's the mouth to the floor smiley face? =p

Seriously though, am I supposed to take this as a real reading?!.. There's no way my rig is running that hot and living through it.. right?!


Thanks for any help..

Edit: heres a bloody pic!

CPUZ shows my Vcore @ same voltage although my bios says 1.50 vcore and temps are 50-55C (cpu) board is like low 30'sC

I see my 12+ rail is 6.92 though in my bios is read normal.. What is going on?
__________________

Demalii is offline  
Old 06-11-2008, 05:00 AM   #2 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Speedfan showing high temps..

Download Everest Home Edition, i find it to be the most accurate.
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 06-11-2008, 01:09 PM   #3 (permalink)
Monster Techie
 
Prototype's Avatar
 
Join Date: Mar 2008
Location: Katy, Texas
Posts: 1,276
Default Re: Speedfan showing high temps..

Speedfan isnt accurate

maybe CoreTemp or Everest
__________________
Project [PROTOTYPE] | Intel Core i7 Bloomfield
i7 920 4.4GHz | XFX 5870 Crossfire 900/1300 Mhz | EVGA E760 Classified | Windows 7 Ultimate | Logitech G5 | Logitech G15 | Silverstone Raven RV02 | Corsair 850HX
WD 640GB Black | WD 320GB External | Megahalems | G.Skill 6GB 1866 9-9-9-21

http://www.techist.com/pc/f10/project-prototype-218619/
Tech-Forums 1st 30K 3DMARK06

Intel Core i5 Lynnfield (Completed)
Prototype is offline  
Old 06-11-2008, 11:54 PM   #4 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default Re: Speedfan showing high temps..

Everest seems quite nice, thanks guys!
Demalii is offline  
Old 06-13-2008, 06:30 PM   #5 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Speedfan showing high temps..

I'm the opposite. Coretemp reads -9C for my system.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-12-2010 12:32 AM
Q6600 @ 3.0 GHz, no voltage added, core temps high. Disillusion Overclocking and Modding 19 03-03-2008 01:13 PM
x1600 pro 512mb temps too high? braz Overclocking and Modding 3 01-23-2008 09:58 AM
Speedfan not reading 8800gt temps. Disillusion Overclocking and Modding 6 12-15-2007 02:49 PM
hard drive temps high siddanth3 New Systems | Building and Buying 8 06-27-2007 10:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.