Speedfan - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-03-2007, 06:53 AM   #1 (permalink)
Ultra Techie
 
Phantom118's Avatar
 
Join Date: May 2006
Location: USA
Posts: 724
Default Speedfan

I have speed fan and I was wondering. In the tempeature sensor display box, What does AUX stand for. I dont know if the sensor is working right because it sometimes jumps from -10 to 122 degrees celcius. Does anyone have any idea whats going on?
__________________

__________________
[SIGPIC][/SIGPIC]

http://www.cardomain.com/ride/3282468
Phantom118 is offline  
Old 03-03-2007, 09:03 AM   #2 (permalink)
True Techie
 
Join Date: May 2006
Posts: 235
Default

dont worry about it. The -10 to 122 degree changes probably just reflect the ambient temperature in your room.
__________________

plant is offline  
Old 03-04-2007, 01:31 PM   #3 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Use Everest Home Edition. Not as accurate as the Bios but its alot better than speedfan.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 03-04-2007, 03:32 PM   #4 (permalink)
Content Team
 
Join Date: Apr 2005
Location: Ontario, Canada
Posts: 184
Send a message via AIM to blackhawk13
Default

Quote:
Originally posted by Pepsiboy700
Use Everest Home Edition. Not as accurate as the Bios but its alot better than speedfan.
I just got Everest last night actually. And I can't seem to find where the temperature is? Does anyone know where it is?
blackhawk13 is offline  
Old 03-04-2007, 07:27 PM   #5 (permalink)
True Techie
 
Join Date: May 2006
Posts: 235
Default

computer>sensor
plant is offline  
Old 03-08-2007, 08:02 AM   #6 (permalink)
Junior Techie
 
j3wcl@w's Avatar
 
Join Date: Dec 2005
Posts: 99
Default

i hate speedfan
__________________
Thermaltake armour LCS Watercooled
Asus P5N32-SLI Mobo
Intel Core2 quad Extreme Q6600 OC'd to (4x3.00 )
Ati Powercolour Hd 4870 1048mb
4GB OCZ DDR2 800 MHZ
X3 Western Digital raptor's 80gb 10,000 Rpm
Enermax 1000W Galaxy
Saitek Cyborg Keyboard
Logitech G9 lazer mouse
Windows Vista ultimate 64 bit
j3wcl@w is offline  
Old 03-08-2007, 01:13 PM   #7 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

AUX is a fan connector on your motherboard. If it's not used, you might get weird readings.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.