Something Seriously Wrong With My CPU! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-07-2007, 07:22 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 175
Default Something Seriously Wrong With My CPU!

Hey,

I just got a Q6600 G0 running in my system along with a Gigabyte P35-DS4 and now I am having a fair bit of trouble with it.

The temperatures that I am getting for the cpu are insane. In BIOS it says that the system temperature is 35 degrees but my CPU temperature is 85 degrees! This is insane. It is also terribly unstable. I tried to run a 3Dmark06 and pretty much 10 seconds after the CPU1 Test started it just turned off.

I can't use CoreTemp to monitor the temps because when I open the program nothing happens and then the computer just turns off.

Also, I disabled the SMART Fan control thing and the CPU attempted to start then turned off then started successfully but I think the BIOS just reset itself. It seems to do this every time I restart.

I was running at 2.4 GHz 270 * 9 with 1.2065v after the reset CPU-Z is telling me I am at 2.4GHz 266 * 9 with 1.168 Volts.

THIS IS REALLY CONFUSING ARRRGH PLEASE HELP
__________________

Raziel-Zero is offline  
Old 10-07-2007, 07:25 PM   #2 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Something Seriously Wrong With My CPU!

check to see if you applied your Cooler correctly, check if the thermal paste spread well....

also CPU-z Voltage readings are known to be incorrect a lot
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 10-07-2007, 07:39 PM   #3 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 175
Default Re: Something Seriously Wrong With My CPU!

I didn't apply any thermal grease because the stock HSF already has it applied does it not? If I take the HSF off don't I have to replace the thermal grease? Oh and do you know if computer stores would sell AS5 because I bought this stuff from a computer market and I figure I'll try putting thermal grease on their and see if it fixes it.

I just went into BIOS and got a reading of 105 degrees... This is really scaring me. Oh that was after I tried to play Crysis at 1680 x 1050 and medium settings. The computer just turned off after about 2 seconds of black and yellow screwed up graphics.. **** my P4 did better than this.
Raziel-Zero is offline  
Old 10-07-2007, 07:43 PM   #4 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Something Seriously Wrong With My CPU!

Quote:
Originally Posted by Raziel-Zero View Post
I didn't apply any thermal grease because the stock HSF already has it applied does it not? If I take the HSF off don't I have to replace the thermal grease? Oh and do you know if computer stores would sell AS5 because I bought this stuff from a computer market and I figure I'll try putting thermal grease on their and see if it fixes it.

I just went into BIOS and got a reading of 105 degrees... This is really scaring me. Oh that was after I tried to play Crysis at 1680 x 1050 and medium settings. The computer just turned off after about 2 seconds of black and yellow screwed up graphics.. **** my P4 did better than this.
ya you would need to reapply it, but what cooler are you using? stock???
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 10-07-2007, 07:45 PM   #5 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 175
Default Re: Something Seriously Wrong With My CPU!

Yup stock.
Raziel-Zero is offline  
Old 10-07-2007, 07:47 PM   #6 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Something Seriously Wrong With My CPU!

and you overclocked with the stock cooler???? well its ok if you didn't up the voltage.. but you did... that causes more heat... time to get a new cooler
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 10-07-2007, 07:48 PM   #7 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 175
Default Re: Something Seriously Wrong With My CPU!

I didn't overclock. It was at 1.6 GHz and I pushed it to the STOCK 2.4 GHz and it is unstable as ****....
Raziel-Zero is offline  
Old 10-07-2007, 09:02 PM   #8 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 175
Default Re: Something Seriously Wrong With My CPU!

Also I had to up the voltage as it is the only way to turn EIST off on my motherboard. For some reason there is no EIST function setting which I can disable in the BIOS.
Raziel-Zero is offline  
Old 10-07-2007, 10:55 PM   #9 (permalink)
Super Techie
 
Join Date: Mar 2007
Posts: 347
Default Re: Something Seriously Wrong With My CPU!

The stock coolers for Conroes do not come with thermal grease on them.. at least mine didn't! You're not using any, then you're screwed lol. Those temps are insane, and something is screwed up there, seriously. If you ask me, I say this supposed computer market you're going with is screwing you over big time.
Alexinator is offline  
Old 10-07-2007, 11:01 PM   #10 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Something Seriously Wrong With My CPU!

Either get some MX-1/2 or AS5 thermal paste, and reapply that to the stock cooler.......or, get a Tuniq with MX-1/2 or AS5.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please explain what a CPU Clock Speed is fcui21 System Upgrades 3 10-03-2007 06:36 PM
What is the difference between CPU speed and Clock speed? fcui21 System Upgrades 2 09-29-2007 01:51 AM
Wrong CPU speed on CPU-Z sedka Hardware Repairs and Troubleshooting 4 09-12-2007 11:02 PM
Need accurate program to monitor brisbane cpu Hookster264 Overclocking and Modding 7 09-11-2007 01:25 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.