slow-ish start up but fine after that? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 06-28-2006, 06:33 AM   #11 (permalink)
Master Techie
Join Date: Jun 2005
Location: uk
Posts: 2,417

Originally posted by CrazeD
Uncheck everything in msconfig. If you don't know how, just go to Start -> Run, and type msconfig. Then click the "startup" tab and uncheck everything, except things you want there. Nothing checked/unchecked here will hurt the OS any, and will not screw anything up.

If you have SP2, get Microsoft Bootvis. It helped me a great deal.

Try deleting/moving excessive desktop icons. You could try defragmenting aswell.
Number one, yes i know how to disable items in msconfig(i said i did all that in my first post)
Number 2, i havent got many icons on the desktop because i dont like clutter.
Number 3, why defrag a hard drive thats had a clean wipe? windows defrag said it didnt need doing and i could see why, the line was almost solid blue.
Ive got bootvis but forgot to try that

jonny_uk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.