sli'd 7900gts help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-10-2006, 11:48 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Default sli'd 7900gts help

i got two evga 7900gt's, and i can't manage to run them in sli. i install them both in their proper slots, put on the bridge, put power in them, turn on the pc. everything goes swell until after the windows progress bar ends, the screen just goes black and the monitor button goes yellow, which is idle. what am i doing wrong? i have a evga matx nf44 mobo, along with two 36 raptors in raid 0, along w/ 2 gigs of corsair ram, amd x2 4200, dual vf700s on both 7900gts, and a dvd burner. plz help!
__________________

R1C0CH3T is offline  
Old 10-11-2006, 12:56 AM   #2 (permalink)
Banned
 
Join Date: Oct 2006
Posts: 5
Send a message via AIM to Bob_Gates
Default

What kind of power supply?
__________________

Bob_Gates is offline  
Old 10-11-2006, 01:05 AM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Default

hiper 580 watt modular, sli certified
__________________
Intel Q6600 w/ CM Geminii
MSI P6N Deluxe SLI
BFG 8800GT w/ 22'' Acer LCD
OCZ 2x2GB
WD 400GB SATA
Razer Barracuda AC-1, Razer eXactmat
Logitech G15, MX Revolution, X-230
Zalman Fatal1ty FC-ZE1 case w/ Zalman ZM-MFC1 Fan controller
R1C0CH3T is offline  
Old 10-11-2006, 01:06 PM   #4 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 219
Default

1) check the bridge is the correct way round
2) try safe mode
3) swap the cards over
4) check 1 card works fine, if so, uninstall all nvidia graphics drivers, turn off pc, add second card and try again

that's all i can say really at the moment, give those a go
__________________
AMD 3000+
2gb RAM
X800 PCI-e
80gb + 250gb WD HDDs
X-FI Xtreme Music
DVD/CD-RW Drive
IfYouHaveToAsk is offline  
Old 10-11-2006, 02:32 PM   #5 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

how do you know that its not working... i think i may have had the same problem before when i had my 2 7900gts

whats it doing right now?
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 10-11-2006, 04:10 PM   #6 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Send a message via AIM to vipercrazed Send a message via Yahoo to vipercrazed
Default

i didnt know there were sli matx boards, well maybe a couple i guess...
check the reviews or thier site about the mobo, look for people with the same problem and board.(evga only makes one mobo right? i think i saw it in a combo deal
it could even be your driver settings, my 7900gt wont switch from vga to component without loading windows... kinda sucks if you use component for the first time
__________________
bfg tech 7900GT@475 still ll 3200+ venice@2.72, 1.55v ll OCZ 1GB ll WD 320 GB hdd
vipercrazed is offline  
Old 10-11-2006, 06:16 PM   #7 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Default

i figured it out.uninstall drivers,restart, had to reset cmos, enable raid 0 in bios, then install drivers in that exact order. thanks for the help
__________________

__________________
Intel Q6600 w/ CM Geminii
MSI P6N Deluxe SLI
BFG 8800GT w/ 22'' Acer LCD
OCZ 2x2GB
WD 400GB SATA
Razer Barracuda AC-1, Razer eXactmat
Logitech G15, MX Revolution, X-230
Zalman Fatal1ty FC-ZE1 case w/ Zalman ZM-MFC1 Fan controller
R1C0CH3T is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.