SLI and RivaTuner 2.06 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-24-2008, 01:30 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2007
Posts: 21
Send a message via AIM to RoboticSithDrone Send a message via MSN to RoboticSithDrone
Default SLI and RivaTuner 2.06

Trying to overclock my two 8800GT's to 700MHz core. The first one (XFX) reached it with no problems, but the second one (eVGA) doesn't seem to want to overclock. After both a reboot and a "Detect Now", RivaTuner is not letting me overclock the second card. What am I doing wrong?

XFX started at 670MHz, eVGA at 675.
__________________

RoboticSithDrone is offline  
Old 02-24-2008, 06:26 PM   #2 (permalink)
Ninja Stargate Addict
 
Da Viksta's Avatar
 
Join Date: Dec 2007
Location: Oxford/Leeds (UK)
Posts: 431
Send a message via MSN to Da Viksta
Default Re: SLI and RivaTuner 2.06

can u run SLI with the two cards at different clocks?
__________________

__________________
CPU: Intel Core 2 Quad Q9450 @ 3.4GHz
Motherboard: Foxconn Blackops X48
Memory: 8GB DDR3 (1361MHz)
Graphics: ATI 5850 1GB GDDR5
Hard Drives: 1 x 500GB, 1 x 1TB
Case: Antec 900
OS: Server 2008 R2 64bit
Da Viksta is offline  
Old 02-25-2008, 11:35 AM   #3 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: SLI and RivaTuner 2.06

yea, I didn't think you could run SLI with two different cards.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RivaTuner trouble! braz Hardware Repairs and Troubleshooting 7 02-08-2008 06:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.