this should go to more forums... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-01-2006, 03:01 PM   #11 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Quote:
Originally posted by Shumway
Thank god my Ubuntu cd's came in the mail today
You don't have broadband & burner?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-01-2006, 03:07 PM   #12 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default

Every time i try burning a linux cd it alway's turn's out bad for some reason

Wasn't in a rush to try it anyway's so i said screw it and just ordered them,Only took 3 week's compared to the 4 to 6 like they said.
__________________

Shumway is offline  
Old 11-01-2006, 03:10 PM   #13 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Yes, mine turn out bad as well. I tried Ubuntu, Fedora and SUSE. None of them worked.
Ubuntu hangs at "starting partitioner". Fedora doesn't even load the installer, and SUSE stops installing cause it cannot find a file on the DVD. I'm giving up.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-01-2006, 03:17 PM   #14 (permalink)
Master Techie
 
Shumway's Avatar
 
Join Date: May 2004
Location: London - Ontario - Canada
Posts: 2,729
Default

Have you tried Ubuntu 6.06? Those are the cd's i got and they worked fine,it doe's everything for you,All you have to do is sit back and relax while it install's,Took maybe 20 minute's at most.
Shumway is offline  
Old 11-01-2006, 03:19 PM   #15 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Quote:
Originally posted by Shumway
Have you tried Ubuntu 6.06? Those are the cd's i got and they worked fine,it doe's everything for you,All you have to do is sit back and relax while it install's,Took maybe 20 minute's at most.
Dunno which version, the latest one that got released recently.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-01-2006, 03:34 PM   #16 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default

all of your install problems go away with Vista! Embrace a professionally produced product and get away from all that amateur patchwork community software nonsense...

heehee
atomic tofu is offline  
Old 11-01-2006, 07:02 PM   #17 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default

microsoft is just giving everyone more of a reason to hack their products.

thats why i multi-boot everything. if one goes wrong, 6 others cant also! (unless my computer dies of course...)
__________________

__________________


Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.