Scaleo P:- Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2006, 07:40 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default Scaleo P:- Problems

Hello, im tired and fed up.

Ive got the following system

Fujitsu Siemens - Scaleo P
1GB Ram
Microsoft Windows XP Home SP2
256 Nvidia G-Force 6200
260GB Hard Disk
DVD-Rw (Philips)
Media Card Reader
Intel Inside Pentium 4 (HT)

Ive re-formated probally about 10 times since I bought it last year, I like to run games and applications, ive got broadband so like the service to run smoothly, im trying to play games like flight simulator 2002, Elder scrolls Morrowind 3, Farcry, Joint Operations etc, but the computer seems okay after re-installation, but then about 2 days after the machine keeps freeing and takes longer to start? any ideas? ive tried most like anti-virual, any-spy etc?

Thanks
__________________

ere_in_cornwall is offline  
Old 05-28-2006, 09:18 PM   #2 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 176
Send a message via AIM to underworld288
Default

Just sound like to me like u are getting alot of syware/adware, viruses. I would suggest u reformat then put a firewall, anti-virus, and ant-spyware on it.
__________________

__________________
RAM: 1.0GB
HDD: 420Gb Hard Drive
OS: Windows XP Pro
VC: MSI NX7800GT (stock)
PRO: AMD Athlon 64 3500+ Venice (stock)
MOBO: MSI K8N Neo4-f
underworld288 is offline  
Old 05-28-2006, 11:50 PM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

^^^ Ditto.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 05-29-2006, 12:55 AM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Posting a HiJackThis log in the proper section of this forum will really help. Lots of good replies happen over there.
talldude123 is offline  
Old 05-29-2006, 04:19 AM   #5 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

:O where has your avatar gone talldude?

yea I would say spyware too. were you not installing a firewall or antivirus previously?
joshd is offline  
Old 05-29-2006, 07:53 PM   #6 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

If your using a pirated version of windows (which you definetly shouldn't) you might have a virus on the install disk.
__________________

reggie_da_man is offline  
Old 06-06-2006, 04:45 PM   #7 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default

its all legal, im still having problems
ere_in_cornwall is offline  
Old 06-06-2006, 05:20 PM   #8 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Yea your install disk is probably ****ed.
__________________

reggie_da_man is offline  
Old 06-06-2006, 05:27 PM   #9 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default

its not broke, its got to be one of the process's, or something?
somewthing im not doing right?

Thanks
ere_in_cornwall is offline  
Old 07-22-2006, 05:31 PM   #10 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 377
Default

got new graphics card coming
__________________

ere_in_cornwall is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.