Review my OC. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 02-03-2006, 12:57 PM   #11 (permalink)
True Techie
Join Date: Jan 2006
Posts: 106

not bad.. if ur memory isnt working @ those speeds run a divider.

System Specs:
-Msi Neo Platinum 2 Nforce 3 Ultra
-Amd 3200+ @ 2.6ghz (260fsb x10 4xhtt)
-Ocz EL Platinum Revision 2 (3 3 3 10 @ 260 =DDR520)
-Ultra X-connect 500W Modular Power Supply
-BFG 6800gt OC @ 420/1.1
-Western Digital Caviar 200gb 8mb Sata Hard drive
-NEC Black DVD Burner
-Logitech X-530 5:1 Speaker System
-ViewSonic G90FB Black 19\"
-Kingwin Mutant X Silver/Gray w/ window
-Thermalright Xp-90 Cpu running Idle @28c Load @ Highest 51c Average 39c
-Windows Xp Home Edition Service Pack 2
**Whimmy wham wham wozzle!**
crossphyr is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.