rediculous 3dmark06 score.. 5888!?! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-09-2007, 09:31 PM   #11 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

Quote:
Originally posted by backup287
maybe its X64 try 32 bit
wow you summed up like 3 hours of work in 10 ascii characters. unbelieveable lol. i really doubt its 64 bit xp though. and **** i still havnt tried the gpu driver lol i get sidetracked so easy.
__________________

__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 03-09-2007, 09:34 PM   #12 (permalink)
Ultra Techie
 
Join Date: Jan 2007
Posts: 805
Default

3 hours?its not like i watch to see if you post like every second, i have school and another thing don't be so harsh to people trying to help you, it could very well be X64 due to its incompatibility to like 40%of games and programs out there
__________________

backup287 is offline  
Old 03-09-2007, 09:50 PM   #13 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

huh? i wasn't critizing anyone lol calm down. what i meant by that was when you siad try 32 bit that takes about 3 hours to backup my C:\ drive and install x86 windows and all that. it was kind of another way of saying easier said than done. lol sorry meant no offense.
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 03-09-2007, 10:06 PM   #14 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

reinstalling 8800gtx drivers landed me a 6143, still quite a bit sub-par of my target score. and i dont know if i got 300 more points because i had just rebooted or what.. man this is annoying.
do you think if i flashed my bios to the latest thing or whatever it would help?
i cant be sure because i dont remember my scores, but i think my old dual 7800's beat this. which is sad....
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 03-09-2007, 10:14 PM   #15 (permalink)
Ultra Techie
 
Join Date: Jan 2007
Posts: 805
Default

yes 6143 is still pretty bad, you may have a trojan or something thats hogging your resources
backup287 is offline  
Old 03-09-2007, 10:45 PM   #16 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

do you think they card is bad? what is the probability of that?
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 03-09-2007, 10:55 PM   #17 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

okay low score may be more related to x64 than previously thought... i read a thread at another forum about low benches with the 8800 gtx. and he was using xp64. so i guess i'll give the x86 a chance. i'll post the results tomorrow.
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 03-09-2007, 10:58 PM   #18 (permalink)
Ultra Techie
 
Join Date: Jan 2007
Posts: 805
Default

Quote:
Originally posted by lazer_viking
do you think they card is bad? what is the probability of that?
?who said the card was bad?
backup287 is offline  
Old 03-09-2007, 11:40 PM   #19 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

no one said that... i brought it up. are you having trouble comprehending what you read tonight lol?
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 03-09-2007, 11:44 PM   #20 (permalink)
Ultra Techie
 
Join Date: Jan 2007
Posts: 805
Default

Quote:
Originally posted by lazer_viking
do you think they card is bad? what is the probability of that?

nope but im thinkin your having trouble typing
__________________

backup287 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.