Reaching for that 15,000!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2006, 02:30 AM   #1 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Reaching for that 15,000!!

alright, i decided to post my log of how i'm going along with reaching 15,000 in 3dmark05... i've come very close just now.. i'm going to try again with some higher clocks.. hopefully i'll get it, here is my score as of now




*edited*
well after more failed attmepts at which i think to be my cpu... i upped my fsb voltage and pci-e (just in case that was the problem).. also along with what is the mch??? (i have no idea what that was) but i upped everything by .1v, hopefully this will keep my oc's much more stable.

i'll be back with results in another 15-20 min
__________________
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 11-28-2006, 07:54 AM   #2 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default

WOW! NICE! keep on going!
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 11-28-2006, 09:37 AM   #3 (permalink)
MechEng Extraordinaire
 
Join Date: Apr 2006
Posts: 1,027
Send a message via AIM to cwiz
Default

i'm not sure if the pci-e voltage does anything... i have seen no benifits in my oc'ing w/ it. good luck!
__________________
Change the world
upgrading...
PS3 -> Folding as we speak Team# 64582
cwiz is offline  
Old 11-28-2006, 01:42 PM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

you'll break it with an 8800, though I'm not sure you're prepared to spend the cash.

still, that's a pretty good score. I get about 8200 or so; though my CPU is pretty weak compared to yours
__________________
Apokalipse is offline  
Old 11-28-2006, 02:26 PM   #5 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

15,000's already been done plenty of times on air with an e6600 and x1950xtx... if i could manage to get my cpu to 4.0 ghz stable... and my gpu at 750 and memory at 1137 i should be incredibly close if not at it

well... after a crap load of tries last night.. i think my gpu has reached its limit at about 740/1120... so at least i know i can bring my cpu up a bit more... in hopes of reaching this damned score..... time to try this at 3.8 ghz again

*edit*



new run stable a little over 3.7 ghz... no too bad, imma try it at 8 and up the video core clock to 750 now that i found some more different kinds of core voltage for it
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 11-28-2006, 03:13 PM   #6 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default

282 points left
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 11-28-2006, 03:19 PM   #7 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

imma raise my gpu core voltage to 1.6... i should be able to get it then... maybe i should raise it a lil higher and try to go for 760 core or 770 core

anyway, 1 last run before work, brb
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 11-28-2006, 04:50 PM   #8 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default

dude you're sick....
go go go go go
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 11-28-2006, 07:14 PM   #9 (permalink)
Monster Techie
 
Ridlyn's Avatar
 
Join Date: May 2005
Posts: 1,920
Default

100ยบC on ur gfx card tho.
__________________
Quote:
Originally Posted by Sylus View Post
Could have been worse, you could have been raped by a clown.
Ridlyn is offline  
Old 11-28-2006, 08:26 PM   #10 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

no 100% fanspeed, graphics was 55.. at a almost 100 mhz core overclock... very nice if you ask me.. and yes, it was running that speed at 2d as well

very nice temp great cooler when running 100 percent

it appears atitool can only do 1.575v and i don't think thats enough to reach 750... for now imma have to rely on my cpu then..... i don't understand why my video card is crapping out on me.... its max temp at 100 percent fan full load is about 65 degrees..... it shouldnt be artifacting already...

and for cpu 3.8 seems to be as far as it'll go because my mobo won't let me use 1.6v to do higher clocks

imma have to flash my bios today.. because i can't find memory timings either... because mine are running 4-5-5-17... which is no good...

i also just noticed this card is suckin out 28 amps!!! insane...

i'm at work right now.. for about another 4 hours... tonite is the night... i'll hit 15,000
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.