Quick OC question.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2007, 04:37 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default Quick OC question..

Not sure if this is something I can pin down, but maybe someone on here knows the asnwer. When I step up my oc and run prime95 to stress one core, and super pi to stress the other core (not sure if that is a good way to test stability), the system just freezes. It often times won't reboot or anything, just freeze. Is this a lack of voltage, or could it be anything and there is no way I can tell what it is without making every adjustment and seeing what happens? I know there are different kinds of crashes and I guess I'm asking if one kind is linked to one specific problem with the overclock. Thanks.
__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.