Questions on EVGA 750i FTW OC... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-06-2009, 08:12 AM   #1 (permalink)
Super Techie
 
shan1784's Avatar
 
Join Date: May 2007
Location: Michigan
Posts: 396
Default Questions on EVGA 750i FTW OC...

Hey everyone,

Just got this board and OCZ Reaper 1066 DDR2 memory... I got my overclock to 3.6 Ghz but had to drop my memory speed down to 600 Mhz. It seems very stable with the memory at this speed but if I have it up to 1066 or even 800 Mhz I get random lockups..

I'm running it with the memory unlinked and timings just set to auto.

Can someone explain how I would get the full 1066 out of my memory?
__________________

__________________
Rosewill Thor V2 Full Tower - i5 3570K Stock W/ CORSAIR Hydro Series H60
G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600
Asus Sabertooth Z77 Mother Board - GTX 680 FTW+ w/Backplate 4GB
SAMSUNG 840 Pro 128GB SSD - Seagate Barracuda 1TB HDD
Asus DVDRW 24x - CORSAIR Professional Series Gold AX850 PSU
Samsung P2770FH ToC Rose Black 27" Monitor - Logitech G15 Keyboard
MX518 Mouse - Logitech x540 5.1 Speakers
Turtle Beach HPA2 5.1 Surround Sound Headset - Windows 7 Ultimate 64-bit
shan1784 is offline  
Old 02-06-2009, 09:26 AM   #2 (permalink)
AKA , gt7sanremo
 
Evolv's Avatar
 
Join Date: Aug 2007
Location: Harrisburg,PA
Posts: 1,240
Default Re: Questions on EVGA 750i FTW OC...

To get 1066, I'd say enable manual control for the timings, and loosen them. And it depends what your FSB:RAM ratio is. Also, what voltages are you running your memory at? For 1066 speeds, the voltage will probably have to be around 2.0-2.1
__________________

__________________
[SIGPIC][/SIGPIC]

Random movie quote to make you seem hip and "with it":
"Please take the chairs away. I don't like them. The big one is staring at me and that short one is being very droll."
Evolv is offline  
Old 02-06-2009, 08:40 PM   #3 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Questions on EVGA 750i FTW OC...

loosen the timings. run the ram at 2.1V or moar depending on the stability.

also try linking the cpu and ram FSB when overclocking too.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 02-09-2009, 12:18 PM   #4 (permalink)
Super Techie
 
shan1784's Avatar
 
Join Date: May 2007
Location: Michigan
Posts: 396
Default Re: Questions on EVGA 750i FTW OC...

I've got it running stable synced and linked at 3.5 Ghz with memory at 780 Mhz, 2.1V, 5-5-5-15... That is the best I can seem to get...

Does this sound right???

Another weird thing is I ran 3dmark06 at the trial defaults, only scored high 17K and it reported my cpu was running at 3.9 Ghz... Anyone know why that would be?
__________________
Rosewill Thor V2 Full Tower - i5 3570K Stock W/ CORSAIR Hydro Series H60
G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600
Asus Sabertooth Z77 Mother Board - GTX 680 FTW+ w/Backplate 4GB
SAMSUNG 840 Pro 128GB SSD - Seagate Barracuda 1TB HDD
Asus DVDRW 24x - CORSAIR Professional Series Gold AX850 PSU
Samsung P2770FH ToC Rose Black 27" Monitor - Logitech G15 Keyboard
MX518 Mouse - Logitech x540 5.1 Speakers
Turtle Beach HPA2 5.1 Surround Sound Headset - Windows 7 Ultimate 64-bit
shan1784 is offline  
Old 02-09-2009, 01:55 PM   #5 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Questions on EVGA 750i FTW OC...

On the reapers you want to set the voltage at 2.25 if i recall. Look them up for exact voltage, but i know my reapers ran at 2.25 and 4-4-4-12 at 800mhz.

9x400 on cpu, or maybe drop down to 8x450 if you want to keep the cpu/ram sync'd 1:1.
__________________
Nothing to see here.
veedubfreak is offline  
Old 02-09-2009, 03:49 PM   #6 (permalink)
Super Techie
 
shan1784's Avatar
 
Join Date: May 2007
Location: Michigan
Posts: 396
Default Re: Questions on EVGA 750i FTW OC...

Quote:
Originally Posted by veedubfreak View Post
On the reapers you want to set the voltage at 2.25 if i recall. Look them up for exact voltage, but i know my reapers ran at 2.25 and 4-4-4-12 at 800mhz.

9x400 on cpu, or maybe drop down to 8x450 if you want to keep the cpu/ram sync'd 1:1.
I'll give that a try tonight... Thanks...
__________________
Rosewill Thor V2 Full Tower - i5 3570K Stock W/ CORSAIR Hydro Series H60
G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600
Asus Sabertooth Z77 Mother Board - GTX 680 FTW+ w/Backplate 4GB
SAMSUNG 840 Pro 128GB SSD - Seagate Barracuda 1TB HDD
Asus DVDRW 24x - CORSAIR Professional Series Gold AX850 PSU
Samsung P2770FH ToC Rose Black 27" Monitor - Logitech G15 Keyboard
MX518 Mouse - Logitech x540 5.1 Speakers
Turtle Beach HPA2 5.1 Surround Sound Headset - Windows 7 Ultimate 64-bit
shan1784 is offline  
Old 02-09-2009, 07:32 PM   #7 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Questions on EVGA 750i FTW OC...

Quote:
Originally Posted by shan1784 View Post
I've got it running stable synced and linked at 3.5 Ghz with memory at 780 Mhz, 2.1V, 5-5-5-15... That is the best I can seem to get...

Does this sound right???

Another weird thing is I ran 3dmark06 at the trial defaults, only scored high 17K and it reported my cpu was running at 3.9 Ghz... Anyone know why that would be?
put a mad overclock on your card and then you will get over 20K

and 3.5 sounds pretty good for your cpu on that mobo. after all nvidia chipsets are not known for overclocking, just extreme performance
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 02-09-2009, 08:37 PM   #8 (permalink)
Super Techie
 
shan1784's Avatar
 
Join Date: May 2007
Location: Michigan
Posts: 396
Default Re: Questions on EVGA 750i FTW OC...

Everything is looking great.. I got my cpu up to 3.7 Ghz, memory up to 925 Mhz, and gtx295 up to 660 / 1080...

Only thing I don't understand is Vista doesn't report my cpu at 3.7 but at 4.1...
__________________
Rosewill Thor V2 Full Tower - i5 3570K Stock W/ CORSAIR Hydro Series H60
G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600
Asus Sabertooth Z77 Mother Board - GTX 680 FTW+ w/Backplate 4GB
SAMSUNG 840 Pro 128GB SSD - Seagate Barracuda 1TB HDD
Asus DVDRW 24x - CORSAIR Professional Series Gold AX850 PSU
Samsung P2770FH ToC Rose Black 27" Monitor - Logitech G15 Keyboard
MX518 Mouse - Logitech x540 5.1 Speakers
Turtle Beach HPA2 5.1 Surround Sound Headset - Windows 7 Ultimate 64-bit
shan1784 is offline  
Old 02-09-2009, 08:41 PM   #9 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default Re: Questions on EVGA 750i FTW OC...

your running a 8x multi right? if so that is why. vista reads your bus and assumes you have a 9x multi.
__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Old 02-09-2009, 08:55 PM   #10 (permalink)
Super Techie
 
shan1784's Avatar
 
Join Date: May 2007
Location: Michigan
Posts: 396
Default Re: Questions on EVGA 750i FTW OC...

Good to know... Clears that up... Thanks...
__________________

__________________
Rosewill Thor V2 Full Tower - i5 3570K Stock W/ CORSAIR Hydro Series H60
G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR3 1600
Asus Sabertooth Z77 Mother Board - GTX 680 FTW+ w/Backplate 4GB
SAMSUNG 840 Pro 128GB SSD - Seagate Barracuda 1TB HDD
Asus DVDRW 24x - CORSAIR Professional Series Gold AX850 PSU
Samsung P2770FH ToC Rose Black 27" Monitor - Logitech G15 Keyboard
MX518 Mouse - Logitech x540 5.1 Speakers
Turtle Beach HPA2 5.1 Surround Sound Headset - Windows 7 Ultimate 64-bit
shan1784 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2x 4870, Rampage Formula, 750i FTW, Reapers veedubfreak Buy/Sell/Trade and Hot Deals 46 01-08-2009 01:48 PM
evga 780i FTW or 750i FTW RalliArt882 New Systems | Building and Buying 5 11-28-2008 09:50 AM
EVGA 750i FTW Dainius Buy/Sell/Trade and Hot Deals 20 08-23-2008 07:51 AM
questions with my new 750i ftw taintedplay New Systems | Building and Buying 2 05-19-2008 06:46 PM
eVGA 750i FTW Review veg1992 New Technology and Products 0 05-07-2008 06:22 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.