A question about video cards... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-24-2004, 04:57 AM   #11 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 9
Default vid cards

i enjoy my gigabyte p4 titan with dual bios and 4gig max memory
plus its blue
__________________

Cile is offline  
Old 01-24-2004, 08:53 AM   #12 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 171
Default

Regarding graphics cards I went the nvidia route getting an MSI 5900 v.nice. Out of the two I would certainly go for the 9700pro as I think it has 8 pixel pipelines as apposed to the 4 on the 9600xt (correct me if im wrong).
You did say it was a $15 difference didn't you?
I used to have a Ti-4200 but found that the new games coming out are a bit sluggish on it.
So all in all it depends how much you wanna spend and how future proof you want your system to be.
__________________

__________________
<center>
Pentium 4 2.8 with M0 stepping.
Only air cooling tho
<br>
<a href=\"http://www.extreme64.com\"><b>Extreme64.com</b></a>
<br>
<a href=\"http://arc.aquamark3.com/arc/arc_view.php?run=1152343400\">Aquamark03</a></center>
domwells is offline  
Old 01-25-2004, 10:08 AM   #13 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 405
Send a message via AIM to BxSlipSk8718 Send a message via Yahoo to BxSlipSk8718
Default

Yes Yes AGP 4x is major slow get a 8x card if u have or are getting an 8x bord and that ti4200 doesnt have dx9 support i dont think so get the 9600xt or 9700 pro but get the mobo first
__________________
My Box :D

- Antec P180 Xcloid 450watt PSU
- DFI LANPARTY nF4 SLI-DR
- Amd 64 Venice Core 939 3000+
- AOpen 6800GT PCI-e Stock
- 1Gig (512x2) Geil Ultra 2-3-3-4
- 250gigx2 Raid 0 Striping SATAII 16mb cache

Is Gangsta
BxSlipSk8718 is offline  
Old 01-25-2004, 08:50 PM   #14 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

Ive got a 256 mb Leadtek 5950 Ultra vivo Im waiting on a new hard drive to Set it up on . Currently running a 9700 Pro AIW with 128 mb and it rocks .I did change the fan on it. Ran to hot when i went from onboard sound to SoundBlaster Audigy Platinum 2 . I placed the SC to slots below the Radeon thinking there was plenty of air space there .But it wasnt so I fitted 1 fan from the pair found in those hard drive cooler kits centerd over the Heatsink and chip removed the puny stock fan. Now its fine
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 01-25-2004, 08:51 PM   #15 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

oh yea ATi seems to make there cards more backward compatible
__________________

__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.