question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2004, 04:03 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 9
Send a message via AIM to traxxx Send a message via Yahoo to traxxx
Default help with video card

i reinstalled windows, and when i was trying to do my drivers for the video card it came up with a message and i dont no what to do about it. the message was..

setupwas unable to complet the installation. try to setup your display adapter with a standard VGA driver befor running setup.


could you guys tell me what I do about that, and how i get it to work. everything is working I just dont no how to install the drivers lol...
__________________

traxxx is offline  
Old 09-13-2004, 04:28 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

r u sure u got the right drivers? what's your videocard?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-13-2004, 04:44 PM   #3 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 222
Default

By the way, try to be a little more descriptive in the subject line, especially if you want more responses.
And i think TheMajor's suggestion is good, can't think of anything else.
__________________
Chris

EMachines T3025:
Creative Extigy, Creative 5300 5.1 Audio, Athlon XP 3000+, nVidia MX GeForce 4, Samsung 48x CD-R/W, Cendyne 4x DVD+R/RW, Deuce 160GB WD Caviars, ATI TV Wonder, Hitatchi SuperScan 811 21\" CRT, Logitech MX700, White/blue neon.
csw3190 is offline  
Old 09-13-2004, 04:50 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 9
Send a message via AIM to traxxx Send a message via Yahoo to traxxx
Default

sapphire raddeon 9800 pro. and its the right drivers, got them at ati dot com
traxxx is offline  
Old 09-13-2004, 04:56 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

they should be ok....try uninstalling the standard windows drivers in your display properties, reboot and install the ATI drivers
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-13-2004, 05:24 PM   #6 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

Could you give us some specs. MOBO etc... What OS are you running, 98, ME, XP? What version of directX is installed? Some MOBO (MSI) require software to enable AGP.
__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Old 09-13-2004, 06:39 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 8
Send a message via AIM to BabiiTraxXx Send a message via Yahoo to BabiiTraxXx
Default

My Computer

AMD Althlon(TM) XP 2400+
1.99ghz
256MB of ram

microsoft windows xp
home edition
verson 2002
service pack 1
BabiiTraxXx is offline  
Old 09-13-2004, 06:41 PM   #8 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 8
Send a message via AIM to BabiiTraxXx Send a message via Yahoo to BabiiTraxXx
Default

directx 9c

BTW - sorry about the user name, my gf has a name on here to and she was loged in, lol
__________________

BabiiTraxXx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.