Q6600 G0 running TOOOOO HOT!!!! - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2007, 05:48 PM   #31 (permalink)
Benevolent Cake Despot
 
Merkwürdigeliebe's Avatar
 
Join Date: Oct 2005
Location: Montreal, CANADA
Posts: 1,733
Default Re: Q6600 G0 running TOOOOO HOT!!!!

Well, I will be re-doing the wire management in my puter and I'll give the line method a try and see what happens, I just find it weird that the entire cpu surface doesn't get covered, won't that affect thermal transfer? or is heat not really an issue in those areas of the cpu?
__________________

__________________
|Intel Q6600 | 2GB Crucial Ballistix Tracers | XFX 8800GTS 512 | Gigabyte P35-DS3L | Antec 900 | Antec Neo 500 HE |
Merkwürdigeliebe is offline  
Old 12-29-2007, 05:48 PM   #32 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Q6600 G0 running TOOOOO HOT!!!!

well guys...here are my results.
Cold boot in bios showed idle as 21.

Now im running Prime 95 and its on test six and my temps are 38 39 37 40....the most the first core got to is 45.

But when i look at task manager, it only shows 25% cpu usage....isnt all four cores suppose to be maxed out?

I want to call this a success, since the other time my temps got to 65 within a min.

So is prime 95 using all cores or what?
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 12-29-2007, 05:51 PM   #33 (permalink)
Benevolent Cake Despot
 
Merkwürdigeliebe's Avatar
 
Join Date: Oct 2005
Location: Montreal, CANADA
Posts: 1,733
Default Re: Q6600 G0 running TOOOOO HOT!!!!

Quote:
Originally Posted by krazyq View Post
well guys...here are my results.
Cold boot in bios showed idle as 21.

Now im running Prime 95 and its on test six and my temps are 38 39 37 40....the most the first core got to is 45.

But when i look at task manager, it only shows 25% cpu usage....isnt all four cores suppose to be maxed out?

I want to call this a success, since the other time my temps got to 65 within a min.

So is prime 95 using all cores or what?
I've got version 25.5 and it stresses all four cores to 100% usage. Which version are you using?
__________________
|Intel Q6600 | 2GB Crucial Ballistix Tracers | XFX 8800GTS 512 | Gigabyte P35-DS3L | Antec 900 | Antec Neo 500 HE |
Merkwürdigeliebe is offline  
Old 12-29-2007, 05:51 PM   #34 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Q6600 G0 running TOOOOO HOT!!!!

yes all 4 cores should be maxed.

Are you running prime95 25.5 ?

http://www.google.co.uk/url?sa=t&ct=...x-_7iy__DxnteQ
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 12-29-2007, 05:51 PM   #35 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Q6600 G0 running TOOOOO HOT!!!!

last i checked prime95 was good for single and dual cores, don't know about quads tho, i believe someone had said that they could get 100% on all 4 cores.

and going back to applying too much thermal paste, yes it makes it worse, thats how I fried my first mobo, i was putting on my e4400 and i put way to much on, like i covered it with about a 1/8" layer and stuck the hsf on it and fried the board. Still to this day don't know why the cpu didn't fry first...
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 12-29-2007, 05:53 PM   #36 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Q6600 G0 running TOOOOO HOT!!!!

Quote:
Originally Posted by gurusan View Post
yes all 4 cores should be maxed.

Are you running prime95 25.5 ?

|MG| Prime95 25.5
im running 24.14...

i guess ill dl the one you jus showed and post back.

But i do think my temps are good now, since before with this test it got to 65 so easily.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 12-29-2007, 06:13 PM   #37 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Q6600 G0 running TOOOOO HOT!!!!

alright, i got the 25.5 version and it uses all 4 cores.
Test has been running for 15 minutes now and my temps are : 50 46 47 48.
Cie and eist are disabled and my vcore is 1.28.

So is this good?
Im gonna start oc soon, and ill oc to 3.2 have my multi at 2.5 and vcore at 1.3.
I just wanna run a 3dmark withe a a quick oc to see where i stand.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 12-29-2007, 06:14 PM   #38 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Q6600 G0 running TOOOOO HOT!!!!

Yup, much better.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 12-29-2007, 06:17 PM   #39 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Q6600 G0 running TOOOOO HOT!!!!

Quote:
Originally Posted by gurusan View Post
Yup, much better.
well thanks all you guys.
There has never been a time where you guys havent solved a problem.

TF FTW!!!

hey gur, what your vcore at right now?
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 12-29-2007, 06:45 PM   #40 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Q6600 G0 running TOOOOO HOT!!!!

Quote:
Originally Posted by krazyq View Post
well thanks all you guys.
There has never been a time where you guys havent solved a problem.

tech forums FTW!!!

hey gur, what your vcore at right now?
1.375, but goes to 1.39 under load
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop running a little hot... Raknor Laptops and Notebooks 4 01-01-2008 12:45 AM
Hot! Hot! Hot! Syphanx New Systems | Building and Buying 12 10-31-2007 06:48 AM
Q6600 running hot osborne3 Overclocking and Modding 5 09-04-2007 05:37 AM
Q6600 running hot osborne3 New Systems | Building and Buying 11 08-25-2007 03:48 AM
q6600 for gaming and OC Riznarf New Systems | Building and Buying 37 06-19-2007 10:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.