Q about stressing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-21-2006, 03:25 AM   #1 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Question Q about stressing

On a dual core system (I have a 4800+) is it necessary to stress EACH core? Or would stressing just core 0 so I can continue to use my computer on core 1 do the trick and be a reliable stress? Is it bad to use the computer while it's stressing?
__________________

__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 12-21-2006, 05:07 AM   #2 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

for a good stress test you should have all cores at 100%.

running 2xPrime95 or SP2004 does the trick.
__________________

joshd is offline  
Old 12-21-2006, 06:55 AM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

you need both cores being stressed at the same time as the fact that they are both on the same processor will pull out any instability from voltage etc. not to mention your number one enemy, HEAT. you won't know if the processor is fully stable until you test it under the most stressing conditions you can create.
Nitestick is offline  
Old 12-21-2006, 08:46 AM   #4 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I ran Prime 95 for a total of about 4 days while I was over clocking, and I used my PC the whole time. It was quite slow, but, I still used it.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.