PSU Causes Random Reboot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2006, 09:18 PM   #1 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 43
Default PSU Causes Random Reboot

I installed a 400 watt PSU, going from a 300 watt. I booted everything fine then 1 minute later it restarts. The next time it happened it totally shuts off and I can't turn it back on, so I put the old PSU back in. Why does my PC randomly reboot like that with the 400 watt PSU? I need the 400 watt PSU, because my video card recommends a 350 watt PSU. Thanks.

EDIT: Oh, I just noticed I put this in the wrong section. If there is a way to move it please tell me.
__________________

tpacyga is offline  
Old 03-23-2006, 09:46 PM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 686
Default

What kind of 400 watt psu is it?
__________________

__________________
slick_tech15 is offline  
Old 03-23-2006, 11:36 PM   #3 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 43
Default

It is a Rosewill PSU. It was my friends and it worked fine for him.
tpacyga is offline  
Old 03-24-2006, 08:32 PM   #4 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Probably not enough amps on a certain rail and that rail dips low enough that the PSU won't turn on...
c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.