Problems starting up after installing Zalman VF700-CU - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 10-05-2005, 09:16 PM   #11 (permalink)
Super Techie
Join Date: Nov 2004
Posts: 351

Originally posted by bradybnmci
Thats really cool... I have the same card.. I have the ZALMAN cpu cooler ( not installed yet ) and I am actually thinking about the GPU cooler they have, although Im not sure they will both fit properly.
Well the zalman GPU cooler takes up a slot space so youll need some space free there, apart from that you should be sweet.

espeed is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.