Problems with overclocking my 3400+ - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2005, 11:22 AM   #1 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default Problems with overclocking my 3400+

Okay so i can get it to 2.4ghz completly stable and maybee 2.5 but that's a little unstable. This is with default voltage since 1.5 vs 1.55 does not really affect the CPU at all. Also, as my title says, my CPU is idling at 27 degrees and full load around 35 so heat is not an issue.

I cannot get it higher than the above. Even with my ram running at pc2100 speeds (to make sure the ram isnt causing the crash) my PC reboots above 2.5ghz or quickly crashes when i software overclock. When i BIOS overclock windows doesnt really like booting (i will give it a try again)

When it reboots with default settings again, i get driver error with the windows report. I think this is odd

Also what are the safe voltages I can run my 3400+ at

BTW: Mobo is a Asus A8V Rev2 and with CPU underclocked it's stable at 240 so i dont think it's an issue
DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.