Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-23-2007, 01:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2007
Location: Plymouth
Posts: 7
Send a message via Yahoo to penzanceinkernow
Default Problems

Hi

It would seem that my computer has got problems,

I have now re-formatted 2 times and still no luck, the system screen goes all wobbed up at start up, also it takes more time for the pc to load, also the mouse and applications stop responding, its a fairly new computer just under 2 years, would i t be possible to send a log? if so how?

Thanks

Fujitsu Siemens Scaleo P
Microsoft Windows Xp Home - Legal Copy, Bought with PC
DVD +/- RW Drive - Philips
1024MB Ram
3.4GHz Processor
260Gb Hard Drive
256MB Nvidia Ge-Force Graphics Card - Bought Xmas 2006
penzanceinkernow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crashing and problems Bahamut Viruses, Spyware and Malware 3 04-22-2007 11:07 AM
TV Tuner problems tigerfootball05 Hardware Repairs and Troubleshooting 0 04-21-2007 09:05 PM
Dlink Wireless dropping problems on 1 pc Computerfreak14 Computer Networking and Internet Hardware 2 04-17-2007 12:30 AM
Laptop CD/DVD Drive problems?? sonik Hardware Repairs and Troubleshooting 1 04-10-2007 03:49 AM
Harddrive problems Shafra Hardware Repairs and Troubleshooting 0 03-29-2007 05:55 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.