Problem with monitoring temps - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2005, 12:19 PM   #1 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default Problem with monitoring temps

i downloaded motherboard monitor 5, and speed fan. ok so motherboard monitor 5 says my cpu is 109C, and speedfan says its 108C too. and for my mobo temp, speedfan says its -48C, and MBM5 says its 30C...i think something is wrong here...i can never get a good temperature reading. so does anyone else know any good temp programs. and also everet home edition says my cpu is 109C too. but my bios says its around 30C whenever i restart my comp...i also tried pc wizard, says my cpu is 109C, im guessing the mobo temp is right cause MBM5 and everest says its 30C. my hdd temp is probably right around 30C...and i treid hmonitor, but that has a blank under cpu temperature...whats wrong with these programs. help please

oh and do you guys know any good external temperature readers...

ahhh, the cpu went down to -1C for about 2 seconds in MBM5...wOw
__________________

PZEROFGH is offline  
Old 08-18-2005, 04:12 PM   #2 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

ok, now my bios is saying my cpu temp is 10C...??? AHHH HELP ME!!!
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.