Problem with graphics? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-27-2007, 06:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default Problem with graphics?

It might be easier to just get right into the problem by showing you a picture, you might even just know what the problem is:



My graphics card and everything are compatable witheach other, pretty sure i'm not overcocked. It doesn't happen all the time, just started recently.

Sorry if i have posted this in the wrong section!
__________________

karlgr is offline  
Old 02-27-2007, 07:08 PM   #2 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

That's called artifacts, caused from overheating and/or overclocking.

What are your video card temps?
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 02-28-2007, 11:25 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default

What do you mean by video card temps?
karlgr is offline  
Old 02-28-2007, 11:56 AM   #4 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default

what is the temperature of your video card use a program like speed fan to find out.

Matt
__________________
saltynay is offline  
Old 02-28-2007, 01:45 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default

Lol, i don't get this speed fan but all the arrows were pointing down and i had a few ticks aswell.
karlgr is offline  
Old 02-28-2007, 01:47 PM   #6 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default

just take a screenshot and post it or type the temperatures it reads there should be between 2-8 numbers depending on how many sensors you have.

Matt
__________________
saltynay is offline  
Old 02-28-2007, 01:59 PM   #7 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

What video card do you have?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 02-28-2007, 02:37 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default

Video card is a Radeon 9800 128mb

Temps:

32
24
-1
25
42
-1
24
41
28
karlgr is offline  
Old 02-28-2007, 02:39 PM   #9 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Can you post a screenshot of Speed Fan?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 02-28-2007, 02:50 PM   #10 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default

__________________

karlgr is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.