Problem in games >.< - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 03-11-2009, 09:58 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2008
Posts: 29
Default Problem in games >.<

I have been running World of warcraft on my system and i have been plagued with system lock ups for years, but this time its a little different. It used to freeze while the sound skipped and eventually required a reboot. But now it's a little more stable and freezes while the sound skips, but every once in a while the sound will change and the mouse is movable, but it is still in a frozen state. Sometimes it seems like it is about to unfreeze, then the mouse freezes again. The only real difference now is it doesn't reboot after 5 minutes. Does anyone know what this sounds like it is caused by? Name the part and i can most likely do some research to fix a more precise problem.


Specs: Q9450
Ocz 1333mhz Ddr3 Platinum 4Gb
Evga 790i Mb
Silverstone 1000W PSU
Evga 9800gx2

Edit: FYI i did have my processor overclocked quite a bit from 2.6-3.5 I know it seems obviouse that it might have been that, but i ran with no freeze ups for almost a year under that OC. I Put it back to Stock Clock. Even so does this sound like a processor Oc problem? The symptoms i mean.

oogee is offline  
Old 03-11-2009, 03:18 PM   #2 (permalink)
Newb Techie
Join Date: Mar 2009
Location: Sunny Wales!
Posts: 7
Default Re: Problem in games >.<

Possibly, Your CPU might have run stable for a year, but have become unstable after so much use. Did you Increment the voltage as you were overclocking to such a big ammount?

Have you tried running scans to check you have no harmful programs/spyware/malware etc on your pc? Because this might even cause it , there are so many possible causes.

I'd suggest downloading and updating your 9800 drivers too, i'm running the same card, and ive had some problems with gaming. It was solved by updating my drivers to the latest.


EDIT: If i were you, i'd check the CPU temps using a free program such as Everest Home Edition

Do a google search to downlad it.

Danarchy is offline  
Old 03-15-2009, 11:30 AM   #3 (permalink)
Newb Techie
Join Date: Apr 2008
Posts: 29
Default Re: Problem in games >.<

Well thanks for the tips, i appreciate it =). But after i put my CPU back to clock speeds and updated my video drivers i went one whole day without a freeze until this morning. There was nothing graphically intense on the screen when it happened in my game,but this time the sound did not skip and my mouse was still free to move, yet the screen looked as tho it had been on a Screen shot. Simply put the screen was frozen, but my mouse and sound were still functional. Also my keyboard is not responsive to Numlock/Capslock Light indicators when this happens.

FYI i am running Widows XP 64bit if that helps.

Edit: My temps are always low because of my rooms ambient temperature and the cooling system i have in my machine, even when overclocked.

Edit#2: I forgot to mention No matter what i do i get Extreme screen tearing in game, when i never used to in the past. And i know almost every software fix/Tweek to fix it, but still no resolve.
oogee is offline  
Old 03-15-2009, 11:46 AM   #4 (permalink)
TF's First Dry Ice User!
Peter.Cort's Avatar
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Problem in games >.<

the gx2 always had issues in wow and it's been well documented. Try running it without SLI enabled and see if that fixes your problem.
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running Wolfenstein - Enemy Territory... help! LightingBird General Gaming 3 02-01-2009 10:39 AM
Problem with Sound when playing games! Drizzt Hardware Repairs and Troubleshooting 4 05-30-2008 02:13 PM
Five Free Games for Geeks Osiris PC Gaming 2 07-31-2007 11:10 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.