Problem After I OCed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2005, 01:15 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 171
Default Problem After I OCed

Ok so I decided to over clock my eVga 7800 gtx so I did'nt really feel like decided what speeds for myself so I did the detect optimal settings button and it oced it to about 522 core clock and 1.29 memory. Now it looks like it runs smoother with bf2 but sometimes I notice that the terrain and textures start to flash in little places.

Does anyone have a clue why this would happen?
__________________

__________________
Performance Rater
| Amd 4400 X2|74gb Raptor|DFI LANPARTY UT nF4 SLI-DR|eVga 7800 GTX|ZALMAN CNPS9500 LED|G.SKILL Extreme Series 2GB|NZXT Nemesis Elite|Antec TPII 550 Watt PSU|
Sp4rtan is offline  
Old 11-24-2005, 01:19 PM   #2 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

artifacts dude you clocked it a little to high take it down a notch
__________________

__________________
Lonewolf5460 is offline  
Old 11-24-2005, 01:20 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 171
Default

k thanks !
__________________
Performance Rater
| Amd 4400 X2|74gb Raptor|DFI LANPARTY UT nF4 SLI-DR|eVga 7800 GTX|ZALMAN CNPS9500 LED|G.SKILL Extreme Series 2GB|NZXT Nemesis Elite|Antec TPII 550 Watt PSU|
Sp4rtan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.