Post your highest 3dMark06 Scores! - Page 8 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-21-2006, 01:11 AM   #71 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default

IM gonna try and get my cpu and gfx up a bit higher. Hopefully i can hit 550 and 1300

Probly gonna need to move it into my screen room when its 28 degrees F at night
__________________

__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 01-21-2006, 01:27 AM   #72 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

update. I got 900! Overclocking is definately my friend.

Ryan
__________________

__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 01-21-2006, 02:33 AM   #73 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 149
Default

3717 here...

finally got this pile running!
__________________
Opteron 165 oc 2.7
eVGA 7800 GT
DFI Lanparty Ultra-D
1GB OCZ Enhanced Latency (2 x 512MB)
Antec TP-II (550w)
Scythe Ninja
macombaland is offline  
Old 01-21-2006, 11:18 AM   #74 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Was able to break the 3000 mark with this card at 530/1250 and the core at 2.65Ghz...I still need to get this stuff under water and hopefully try and get 550 on the GPU and around 2.8ish on the CPU, plus I need to get unlazy and pull this memory off the divider

__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 01-21-2006, 12:22 PM   #75 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default

o man this sucks that was like a friggin slideshow
CPU- AMD 3500+
GPU- Evga 6800GS
geil 1 gig ram
here it is, ill do some oc later see what i can get
__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Old 01-21-2006, 01:23 PM   #76 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Is it just me or is there something wrong with this version of 3dmark? I just browsed through this topic now and am seeing scores all over the place...7800s are getting anywhere from low 3000s to high mid 4000s and 6800s are doing the same with anything from low mid 2000s to mid 3000s

Take your score for example iam_not_2fast4u...is your GS running stock right? You absolutely killed my graphics rendering scores and the only reason I scored higher was because my CPU score was more than double yours yet my card is overclocked way up there...plus my CPU score seems totally out of whack especially considering I have my memory running 190MHz with a divider right now

Or maybe this is just an issue with drivers...I dunno, even look back at page 3 there's someone with a GS clocked lower than mine getting 3500

Same deal with your score nubius...your card again beat me in GPU rendering but my CPU wiped the floor with your score which is the only reason I got higher...something has to be wrong here

I benched in 3dmark05 and am getting about 6500 so my 06 score seems to be right but it's not adding up
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 01-21-2006, 01:46 PM   #77 (permalink)
Monster Techie
 
idiotec's Avatar
 
Join Date: Jan 2005
Posts: 1,748
Default

I know what you mean.

Quote:
Or maybe this is just an issue with drivers...I dunno, even look back at page 3 there's someone with a GS clocked lower than mine getting 3500
That's the one I noticed, that just seems really out of whack. But who knows without a compare link *suspicious*
__________________

BE HEARD - Techonvent
DS3 | E6400 - 3.2GHz 24/7 | 2GB OCZ PLat. PC6400 | 6800GT | Zippy 460W
What the world needs is more geniuses with humility, there are so few of us left.
idiotec is offline  
Old 01-21-2006, 02:01 PM   #78 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 586
Send a message via AIM to infiltrator7
Default

i got a 3876 with stock 7800gt and stock athlon x2 3800
__________________
If you're interested in joining a MOHAA clan, send me a PM.

JOIN THE 24 ZONE FORUMS
infiltrator7 is offline  
Old 01-21-2006, 02:16 PM   #79 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Location: NY, USA
Posts: 771
Default

Quote:
Originally posted by gaara


Or maybe this is just an issue with drivers...I dunno, even look back at page 3 there's someone with a GS clocked lower than mine getting 3500

Yea that was mine...you know what I realized...my test is running at 1024x768...because that's all my monitor can handle. So disregard my 3500+ GS scores, gonna have to bring my tower to my friends house and run it on his monitor. I was wondering why my GS was keeping up with 7-series when it wasn't even close in 05 lol.
__________________
  • AMD FX 8350 Black Edition
  • XFX R9 390 8GB
  • 16GB (8x2) GSKILL DDR3 1866mhz
  • GIGABYTE GA-990FXA-UD3 AM3+
  • Aspire X-Plorer Silent Case
  • PC Power & Cooling Silencer 610W Continuous
  • 180GB Intel 520 SSD
  • Vizio 32" TV (1920/1080)/Acer P221W 22" Widescreen LCD (1680/1050)
Twizted_3kgt is offline  
Old 01-21-2006, 02:50 PM   #80 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 586
Send a message via AIM to infiltrator7
Default

I oc'd my card a bit, and now i'm at 4162.

is 69 degrees C high for a full load on a 7800gt?

also i was looking at tyler's mark at stock speed, and i compared my card to his at stock, and mines 200 marks lower for SM2, SM3, and about 2 fps slower? is this just different because we all have different cards, or is is this not a substantial amount to worry about?

here's my stock speeds

then compare them to tylers on the first page and mine is slower, but we have the same card. did i somehow damage my card?
__________________

__________________
If you're interested in joining a MOHAA clan, send me a PM.

JOIN THE 24 ZONE FORUMS
infiltrator7 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.