Post your highest 3DMark03 and 05! - Page 58 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-27-2006, 12:41 PM   #571 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 742
Default

yea, it does push some pretty good numbers. trying to break 12000 today. and also alienware uses that "game optimizer" as a marketing scheme. it doesnt do crap.
__________________

wtk pro l is offline  
Old 05-02-2006, 09:19 PM   #572 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,306
Send a message via AIM to Brtnboarder495
Default

3Dmark06: 5067

Opteron 165 ~ 2.2ghz (~240mhz)
7900GT 525/1550

And it's hardly OC'd, I'm very pleased
__________________

Brtnboarder495 is offline  
Old 05-03-2006, 10:02 AM   #573 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

3DMark03 - 15242.
3DMark05 - 6998.
3DMark06 - 3770.

Not bad for and old Socket A, AGP system, me thinks!
__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 05-03-2006, 09:43 PM   #574 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,306
Send a message via AIM to Brtnboarder495
Default

Not at all ... I think what is hurting you the most is your processor, obviously while not a flagship video card, your video card is still really powerful IMO!
Brtnboarder495 is offline  
Old 05-04-2006, 03:34 AM   #575 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

Yeah, surprisingly I noticed that duel-core CPUs perform really well in 3DMark. Is it optimised to use both cores? Even the X2 3800+ outperforms the 3700+.
__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 05-06-2006, 01:59 PM   #576 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

anyone got results from 06 ver?
__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 05-07-2006, 04:45 AM   #577 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 103
Default

Test Setup

DFI LP UT nF3 250GB

AMD Sempron 64 2800+ Palermo @ 1.6GHz

2 x 512MB PC3200

6600GT 128MB
core speed - 300MHz
memory speed - 900MHz
driver verison - 8.1.9.6

3DMark05

Game Tests - 3166

CPU Tests - 3526


I think my system has more potential than that after I tweak it some.
Frank Jaeger is offline  
Old 05-08-2006, 03:06 AM   #578 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 26
Default

Hi there i only get 7800 in 3dmark05 with

Opteron 170 @ 2.2ghz
MSI 7900GT default
2GB corsair xms platinum twinx ddr400
asus a8n sli

Why is my CPU score so slow only 5400
is there something wrong with my Dual core opteron 170 @ 2.2GHZ??
Kranky88 is offline  
Old 05-08-2006, 05:26 AM   #579 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 154
Default

Opteron 165 @ 2.89ghz
2 eVGA 7900GT CO's in SLI
OCZ 1GB (2x512) factory timings dual channel
3DMark06 : 8470 3DMarks
http://service.futuremark.com/compare?3dm06=287334
__________________
[SIZE=\"1\"][COLOR=\"Red\"]Case:[/COLOR][COLOR=\"Black\"] MountainMods U2-UFO[/COLOR]
[COLOR=\"Red\"]PSU:[/COLOR][COLOR=\"Black\"] PCP&C 1kW EPS12V[/COLOR]
[COLOR=\"Red\"]Motherboard:[/COLOR][COLOR=\"Black\"] ASUS P5NSLI[/COLOR][COLOR=\"Blue\"] (Yeah, I know!)[/COLOR]
[COLOR=\"Red\"]Processor:[/COLOR][COLOR=\"Black\"] Retail Core 2 Duo X6800[/COLOR][COLOR=\"Blue\"] Week 26/B2[/COLOR]
[COLOR=\"Red\"]RAM:[/COLOR][COLOR=\"Black\"] 2x1GB OCZ Platinum Rev.2 DDR2-800[/COLOR]
[COLOR=\"Red\"]VGA:[/COLOR][COLOR=\"Black\"] 1x eVGA 7950GX2[/COLOR]
[COLOR=\"Red\"]Sound Card:[/COLOR][COLOR=\"Black\"] SB X-Fi XM[/COLOR]
[COLOR=\"Red\"]HDD:[/COLOR][COLOR=\"Black\"] 2x Raptor 150GB in RAID 0/1x 500GB WD Caviar[/COLOR]
[COLOR=\"Red\"]Optical:[/COLOR][COLOR=\"Black\"] Plextor DVD-R DL PX-716AL[/COLOR]
[COLOR=\"Red\"]Speakers:[/COLOR][COLOR=\"Black\"] Logitech z-5500[/COLOR]
[COLOR=\"Red\"]Fans:[/COLOR][COLOR=\"Black\"] 9x YL D12SM-12[/COLOR]
[COLOR=\"Lime\"]Water-Cooling:[/COLOR][COLOR=\"Black\"] MCP355 w/AlphaCool top/PA120.3/AQX MP-05 SP LE/Silverprop Cyclone NexusSX chipset block[/COLOR]
[/SIZE]
dwarf is offline  
Old 05-13-2006, 10:40 AM   #580 (permalink)
Junior Techie
 
Join Date: Mar 2006
Location: Melbourne, Australia
Posts: 95
Default

I got 10235 3dmark05 with my non oc'd system

X2 4400+
2gb crappy generic ram
leadtek 7900gtx


3dmark06 scores
5853 3dmarks
2573 SM2
2465 sm3/HDR
1673 CPU
__________________

__________________
Asus A8N SLI Deluxe // AMD64 X2 4400+ Toledo // Antec True Power 2.0 550w // Tt Tsunami Case (Silver) // 2GB Nanya DDR400 // Leadtek Geforce 7900GTX 512mb // X2 WD 320GB SATA HDD // Pioneer DVR111D // Genuine Windows Vista Home Premium //
cub1971 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.