Post your fastest SuperPI times - Page 58 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-27-2006, 02:27 AM   #571 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

i tried doing a repair... it didnt work, i don't exactly have legit windows pro... and when it boots to cd, it doesnt load up windows.... so i had no way of repairing it

for me to install windows i have to use my windows home edition UPGRADE then it asks for a full retail so i put in the pro sp2... then it just takes the install files needed from that, then installs the home... then i gotta install pro from windows its self.... so chyea, its the only way... my friend has my good copy

and have you ever had a 200 percent overclock??? (well close to it) ..... and running 1.58 volts on an intel core 2 duo... its not exactly friendly in anyway, and shouldnt be running anywhere near that high on air... 1.58 is high enough for an amd.. these things are ment to run much lower voltage.... very scary doing this crap

and i know they were messed up because it said the files were corrupt on startup, i couldnt log into windows even at stock speeds and voltage.. just stuck in bios
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 11-27-2006, 03:21 AM   #572 (permalink)
Ultra Techie
 
Join Date: Apr 2006
Posts: 647
Default

that sucks man. How high you think i should go with my vcore on an E6400 without cooling being considered (i just wanna know the safe limit cuz i had previously thought it to be around 1.5-1.55) I think i can hit 3.75Ghz pretty easy without temp problems if i use a higher vcore.
__________________

__________________
Antec NeoPower 650W
Gigabyte EP45-DS3R
Intel Core 2 Duo E8400 (w/ Arctic Freezer 7)
4GB DDR2-1000 G.Skill
Sapphire x1950 Pro 512mb (w/ V700)
250GB, 500GB and 1.5TB Seagate Barracudas (2.25TB total)
Fatal1ty XtremeGamer sound card *** generic TV tuner
Xclio 3060 case *** HannsG 22" monitor
XP Pro / Ubuntu 7.10 *** Razer Copperhead and Tarantula
jordo_99 is offline  
Old 11-27-2006, 03:28 AM   #573 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

i think 1.55 is the highest you should go unless your feeling crazy... lol, which is what i do.. and its not too smart, scares the crap outt me everything.....

i've been reading on xtremesystems forums... and i dunno ,i think i wanna go for it agian, it seems people are getting better results lowering the multiplier... which isnt making any sense to me.. i'll try it out with 8x Multiplier sometime.... but i've gotta do some more reading first
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 11-27-2006, 09:33 AM   #574 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

Where you getting 200%??? Only way you would get 200% is if the processor ran at like 1Ghz isnt it?
c0rr0sive is offline  
Old 11-27-2006, 06:08 PM   #575 (permalink)
The Angriest of Amoebas
 
Join Date: Jun 2004
Location: Minnesota
Posts: 1,180
Default

Quote:
Originally posted by charles_scott
Where you getting 200%??? Only way you would get 200% is if the processor ran at like 1Ghz isnt it?
Technically yes. I'm sure he meant 100% overclock though, and just got confused.
__________________
toxicity_27 is offline  
Old 11-28-2006, 09:03 AM   #576 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

hmm, i guess i need to get back into tweaking lol. I got the 11.9 from about a days tweaking just sitting in my office. I need to work on it some more, and actually work on overclocking my mem and fsb. I will hit 11.5,, i will i will lol. I am still at 4.27 rock stable. I can go higher, i posted at 4.63 but it wasnt stable. Maybe i should just max my cpu core voltage out lol. I wont let myself be beat lol.

I am thinking about quad,, but it aint worth it at all right now.
jseber1982 is offline  
Old 11-28-2006, 11:35 AM   #577 (permalink)
Ultra Techie
 
Join Date: Apr 2006
Posts: 647
Default

so jseber1982...why do you still have an AMD fanboy pic? haha, of all people here you should be able the least fanboy now!
__________________
Antec NeoPower 650W
Gigabyte EP45-DS3R
Intel Core 2 Duo E8400 (w/ Arctic Freezer 7)
4GB DDR2-1000 G.Skill
Sapphire x1950 Pro 512mb (w/ V700)
250GB, 500GB and 1.5TB Seagate Barracudas (2.25TB total)
Fatal1ty XtremeGamer sound card *** generic TV tuner
Xclio 3060 case *** HannsG 22" monitor
XP Pro / Ubuntu 7.10 *** Razer Copperhead and Tarantula
jordo_99 is offline  
Old 11-28-2006, 02:35 PM   #578 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

oh shoot lol. i need to change it.. im not rreally a fanboy anymore.. no i am just... i will use whatever is the best by whoever at the time
jseber1982 is offline  
Old 12-08-2006, 10:01 PM   #579 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default



Therer it is.
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 12-08-2006, 11:05 PM   #580 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

keep trying.. join the sub 30 group with me (well.. when i had my opteron 146 at least)
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.