Post your fastest SuperPI times - Page 53 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2006, 02:43 PM   #521 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

well i managed 14.9 seconds last night at 3.4 ghz, i tried going higher, but i backed off because my temps in bios were super high, but i just ordered my scythe ninja with the fan, so i'll be back on it very soon!!!! but that ram takes oc'ing like a champ at 1.9v... well probably because i didnt even reach its rated speed yet.. lol, i even tuned the timing to 4-4-4-14 and it still ran fine with 2.0v

anyway, excited about the ninja, i can't wait to see its massiveness

oh ya... and jseber.. i wouldnt worry about me catching up to you... lol, i hope you were just joking.. i think i'll hit my peak of 3.8 to 4.0 ghz
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 10-21-2006, 11:27 AM   #522 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 275
Default

Just beaten my record by over a second. Sorry there is no checksum, its just that about 15 seconds after it had super-pied there was lightning, which threw the power . It was at 237MHz with no divider on the crap *** RAM, pumping 2.8v through it .



__________________

RGELLIS is offline  
Old 10-21-2006, 01:44 PM   #523 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

Quote:
Originally posted by RGELLIS
Just beaten my record by over a second. Sorry there is no checksum, its just that about 15 seconds after it had super-pied there was lightning, which threw the power . It was at 237MHz with no divider on the crap *** RAM, pumping 2.8v through it .



haha.. i thought you wre reffering to my time.. i was about to say.. holy crap! you did alot with an amd!! lol
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 10-24-2006, 08:38 AM   #524 (permalink)
True Techie
 
Join Date: Jan 2006
Location: Finland
Posts: 180
Default

my smepron just sucks...49secs... tomorrow ill get my new pc and ill benchmark with the Conroe 6600 standard
__________________
Furby:
2500k @ 4.5Ghz max: 81C idle 33C
8 gigs ddr 3 Kingston Hyper x T1 @ 1600mhz
Asus P8P67Pro b3.1
Evga GeForce gtx 560 at 940mhz 1gbddr5
western digital black 1tb sata3
Viewsonic 22"
Windows 7 home premium 64bit
beluga is offline  
Old 10-25-2006, 01:25 AM   #525 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 21
Default

I'm down to 20 seconds. I have an e6400 overclocked to 2.63ghz.

Big Lou is offline  
Old 10-25-2006, 05:24 PM   #526 (permalink)
True Techie
 
Join Date: Jan 2006
Location: Finland
Posts: 180
Default

just got mz new computer today and it did the 1M calculation in 20seconds flat. No joking. But for some reason after ther computer crashed and now its like hmmm broken.....
__________________
Furby:
2500k @ 4.5Ghz max: 81C idle 33C
8 gigs ddr 3 Kingston Hyper x T1 @ 1600mhz
Asus P8P67Pro b3.1
Evga GeForce gtx 560 at 940mhz 1gbddr5
western digital black 1tb sata3
Viewsonic 22"
Windows 7 home premium 64bit
beluga is offline  
Old 10-25-2006, 05:33 PM   #527 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

try reseting cmos, or maybe your heatsink isnt on all the way...

next time you get bootup, check your temp in bios
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 10-25-2006, 05:39 PM   #528 (permalink)
True Techie
 
Join Date: Jan 2006
Location: Finland
Posts: 180
Default

yea i had 50 at idle today... a bit odd... but now its completeley screwed
tried instaling windows MCE again and now it says missing D... something file with 4 letters.... im a bit annoyed...
__________________
Furby:
2500k @ 4.5Ghz max: 81C idle 33C
8 gigs ddr 3 Kingston Hyper x T1 @ 1600mhz
Asus P8P67Pro b3.1
Evga GeForce gtx 560 at 940mhz 1gbddr5
western digital black 1tb sata3
Viewsonic 22"
Windows 7 home premium 64bit
beluga is offline  
Old 10-25-2006, 08:44 PM   #529 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 147
Send a message via AIM to mrscientific13
Default

I got my speed down to 19.938 seconds with the processor at 2.96ghz

mrscientific13 is offline  
Old 11-03-2006, 03:51 PM   #530 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

14.844 seconds at 3.42 ghz, ram timings 4-4-4-14

no pics right now, but i'll get em up once i get photoshop again
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.