possible oc problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-31-2004, 09:59 PM   #1 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 284
Default possible oc problem

i have a 2.8 p4 overclocked just slightly to 3.2 on a gigbyte ga81k1100 mobo corsair xms ram a tdk 48x cd burner and a 4x sony dvd multi format burner and a ati aiw 9600 pro and my hard drives are wd 80 gig and 60 gigs. my case is an antec soho 1040bii with an antec 400 watt psu. when i shut my computer off i cant turn it back on unless i turn the psu off for a few seconds and then back on. can ocing cause this or is there something else?
__________________

jblaze725 is offline  
Old 03-31-2004, 11:16 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

the PSU is probley too weak now since u OCed it. If u want to continue to keep it OCed, ur gonna need to get a bigger PSU. a 420 or even a 500...
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.