overheating for no reason! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-08-2004, 12:37 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 67
Send a message via AIM to madmonk888
Default overheating for no reason!

hey guys . i have a few problem with a CPU and heat
NO OVERCLOCKING whatsoever
now .. im using an Asus A7v8x-x and an Athlon XP 2800+ Barton Core.. now, im pretty sure i applied plenty! of thermal paste. My case has about 4 Case fans 80MM , 2 in front pushing air in, 2 back pushing air out. Computer runs at 60 deg C with case closed, using a thermaltake Volcano 7+ on HIGH setting( airplane noise). if i openthe case, it runs at 51 deg C.. now .. AMD tells me that the CPU is good until 70 deg.. but i think that 60 deg is complete crap, especially with hardcore CPU fan like the one i have.
here are the questions
1) I know that any extra thermal type of paste is to void warranty.. and i know that Arctic Silver voids it for sure, since its silver and its a conductor... question is .. is there ANY way that AMD can tell if i used Arctic silver? can i scrape it off and them not tell?
2)NOw, what the hell is up with the 4 case fans , and still getting extreme heating problems? now, here are the questions regarding this topic
a) which way are the fans supposed to face? basically .. which way is the air blowing on the fan? with blades facing where are i want the air to blow? or with back(ballbearing) facing the way its supposed to blow air? i think its supposed to face the back, but heh , i put them all this way, and air seems to barely escape the case...
b) does it matter if fans are connected straight to the powersupply? or is it ok if i had 1 powersupply jack and used a split to all 4? does that affect in some crazy way the output of the fans?
3) soo.. last one .. are there any suggestions ? what the hell is going on ... 60 deg for 4 case fans and one superpowerfull thermaltake CPU fan+ heatsink is waaay too hot .. mobo temp never gets over 40 tho ...

thanks for input

Madmonk
__________________

__________________
AMD 64 3500+ 939 Winchester/no o/c
MSI K8T Neo2
MGE 400w PS
2X 512 meg ram sticks/generic
PNY 6800 GT 256MB running stock
Western Digital 80 GB HDD
Soundblaster Live!
madmonk888 is offline  
Old 12-08-2004, 12:48 AM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 582
Default

i dont believe aftermarket heatsink/paste voids warranty... overclocking does, but you should have no trouble with heat, is the room you are in hot at all? and it sounds like the fans in the case are the problem... make sure all are blowing in the same direction, all in front blowing towards back of case, and all in back blowing towards back of case... and perhaps you put too much thermal paste, this can stop conductivity... and how long you let it burn in also affects this, and also im gonna say your vid card is putting ****loads of heat into the case too, try clearing the pci slot beneath it and if all else fails(most people will disagree), but i say run with the side off your case.
__________________

__________________

The World is my trashcan and i intend to fill it...
Leonidas is offline  
Old 12-08-2004, 12:53 AM   #3 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 112
Default

"im pretty sure i applied plenty! of thermal paste." You only need a very thin layer. Too much reduces the transfer of heat.
Richard is offline  
Old 12-08-2004, 01:17 AM   #4 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 764
Send a message via AIM to True_Orb
Default

What Richard said.
That sounds pretty ominous of your problem.
__________________
I argue with people on internet message boards.
Don\'t copy dat floppy!

--------------
Gigabyte GA-7DX(R) DualBIOS/A-bit KV8-Pro
AMD Duron 1.313GHZ/AMD 64 3000+ 2.0 GHZ
512 DDR266/1024 OCZ DDR (3200)
Chaintech GeForce 3 128mb/eVGA 6800GT 256mb
400 watt Powmax/530 watt Fortron
40.9GB 94098U8/80gb SATA
Maxtor DiamondMax/Seagate Barricuda
AOpen KF45A modded case
True_Orb is offline  
Old 12-08-2004, 10:24 AM   #5 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 67
Send a message via AIM to madmonk888
Default

it is a very thin layer of paste.. now back to questions
1) so do you know if arctic silver leaves a different type of residue? because its not thermal compound.. its a conductor of heat.. therefore voiding warranty... but if the residue can be cleaned =D
2)so yah .. im sure fans are all flowing in same direction, or at least looks that way if i installed them right, but again .. does it matter if they each have their own separate connection to the powersupply? or can i connect them to eachother and then the last one to the powersupply.. theyre all spinning, but are they all blowing the same ammt of air? theyre the same type of fans same RPM.. but im not sure that they need individual connections to the powersupply to get the same ammt of power
__________________
AMD 64 3500+ 939 Winchester/no o/c
MSI K8T Neo2
MGE 400w PS
2X 512 meg ram sticks/generic
PNY 6800 GT 256MB running stock
Western Digital 80 GB HDD
Soundblaster Live!
madmonk888 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.