Overclocking pentium III - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-23-2005, 01:27 PM   #1 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default Overclocking pentium III

Hi everyone, i just got one of the first ever pentium III cpus at 450mhz and i plugged it into an intel I440BX motherboard. I got it overclocked to 504mhz at a 112mhz FSB but theres an option to go to 133mhz FSB. When i try and go that far my computer just restarts. There is no way to bump up the voltage, it tells me what voltage im operating at (2.01V) but its greyed out. Is there anyway to change this and if there isint, is there anyway to raise the multiplyer or is it completely locked?

Thx in advance
__________________

__________________

reggie_da_man is offline  
Old 04-23-2005, 04:03 PM   #2 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Check your BIO settings, make sure nothing is on Auto Drive or anything. My mobo says User Define, which lets me customize everything. So look for something under those terms.

Again, thats only a P3, so its not going to OC much more. Im pretty positive muti's are locked on P3's too.
__________________

__________________
Finished With TF.
Codeine is offline  
Old 04-23-2005, 04:07 PM   #3 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

sry im kinda new to overclocking, whats auto drive and "anything"?
__________________

reggie_da_man is offline  
Old 04-23-2005, 04:36 PM   #4 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Auto Drive is an option that configures your OC voltages. While you raise the mhz, never use Auto Drive.
__________________
Finished With TF.
Codeine is offline  
Old 04-23-2005, 04:59 PM   #5 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

where would i find autodrive in my bios?
__________________

reggie_da_man is offline  
Old 04-23-2005, 05:12 PM   #6 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

my bios is "Award Modular Bios V4.51PG"
__________________

__________________

reggie_da_man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.