Overclocking a Nvidia Geforce 6600LE / 6200 Tbcache results - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-28-2006, 03:01 PM   #11 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

don't worry about your temps until lets say 80-90 range.. threshold is 100 degrees.. or something around there
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 07-28-2006, 03:31 PM   #12 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 266
Default

Okay, still ocing, on and off. What are the signs of too much ocing, I know it's stuff like applications closing down, system won't boot, white snow in games, wrong colour. Anything else?

Btw does anyone need my current oc results
__________________

Willeh is offline  
Old 07-28-2006, 03:53 PM   #13 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

umm, the system will still boot, thats a cpu overclock feature right there... same goes for aps closing... and you'll notice bad when games freeze, color disfiguration.. those kinda things... and yes, tell us stock speed, and what your at now
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 07-28-2006, 04:18 PM   #14 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 266
Default

Okay oced status right now for the 6600LE:
Core clock Frequency:
491 MHZ

Memory clock Frequency:
812 Mhz
EDIT:

Currently at [increasing core mhz by intervals of 2 mhz at a time]

Core:
510 Mhz

Memory:
812 mhz [the 'test changes' feature doesn't let me go up anymore even by 1 mhz]
Willeh is offline  
Old 07-28-2006, 05:05 PM   #15 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Wow thats pretty good. Now let that run for like 10 minutes stable. If its no more than a minute, its no good.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 07-28-2006, 05:07 PM   #16 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 266
Default

I'm using aquamark3 at the mo to test temperature speeds and stability, doing atleast 5 runs [should take 10 minutes]
Also just tried playing sims 2 on highest possible settings and everything went fine.
Do you have any methods you can suggest to test for stability apart from these 2? [or any other programs]
Willeh is offline  
Old 07-28-2006, 06:00 PM   #17 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

ati tray tools, and yes it does work on nvidia cards.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 07-28-2006, 06:07 PM   #18 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 266
Default

When I load up it says cannot find ATI video board or no catlyst drives installed.
Help..
__________________

Willeh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.