Overclocking 7900GT - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-29-2006, 04:49 AM   #11 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

it's a recommendation to use ATI Tool rather than Coolbits

sometimes Coolbits becomes unstable
__________________

__________________
Apokalipse is offline  
Old 08-29-2006, 05:14 AM   #12 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

really? coolbits seems stable enough for my OC. maybe I am not pushing it far enough to notice?
__________________

joshd is offline  
Old 08-31-2006, 01:26 AM   #13 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

Is this good?

The General is offline  
Old 08-31-2006, 01:27 AM   #14 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default

daaaamn man. Is that volt modded?
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 08-31-2006, 01:32 AM   #15 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

No, it's the "Superclocked" ... it comes stock at 1.5v as far as I know ... But is it good? I've never overclocked a video card before. So far I'm at "No errors for 18:00:00 sec." on ATiTool. I assume this is a type of stability test? Checking for artifacts sounds like stability to me. The temps aren't too bad, I played Quake 4 for like 30 minutes and checked and it was only 68c. I have a VF900 I just put on, so I think the temps will be less once the AS5 sets or whatever.
The General is offline  
Old 08-31-2006, 04:12 PM   #16 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default

me = mad jelous of your system
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 08-31-2006, 04:15 PM   #17 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

lol, I'll take that as a yes.
The General is offline  
Old 08-31-2006, 05:24 PM   #18 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 275
Default

Wait, that has artifacts in the ATiTool Display, Delta of 600 in 7 Pixels, and you can see them in the top left corner of the furry box, slow it down and keep check of how hot it is running! That seems awful.

Forgive me if these are just blemishes in the display, its just that that happened on an X800GTo of mine that I had to RMA!

Ruan
RGELLIS is offline  
Old 08-31-2006, 11:51 PM   #19 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

What? When it was scanning for artifacts there were all sorts of yellow dots and it said no errors. I think those are supposed to be there.

The temps are good, I have a VF900. I played all sorts of games and never saw an artifact.

Also, for some reason MS paint super-compressed jpegs when you save them, so that would explain all the other crap near text you see.
The General is offline  
Old 09-01-2006, 12:18 AM   #20 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

No man the yellow dots are artifacts.

ATI tool always says no errors for x amount of time, the time being since the last artifact. I think it makes a windows beep noise too when there are artifacts.

Either way those look like artifacts and you should probably lower your overclock a bit. If you don't think they are (could just be jpeg compression or something) then try running 3dmark05 or 06, they are great for showing artifacts. Just run it like 4 times in a row and see if anything looks really strectched out or is artifacting.
__________________

__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.