Overclocked and lost FPS?? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2007, 02:03 PM   #11 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default

ATI Tool is great. I love it to death. I tried to do the volt mod last night though with a staple and scotch tape = nothing.... :/ Where the helllll am I going to find a circuit writer pen grrr....
__________________

__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 01-23-2007, 02:39 PM   #12 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

Quote:
Originally posted by BennyV04988
ATI Tool is great. I love it to death. I tried to do the volt mod last night though with a staple and scotch tape = nothing.... :/ Where the helllll am I going to find a circuit writer pen grrr....
online?
__________________

__________________
Apokalipse is offline  
Old 01-23-2007, 02:58 PM   #13 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

They got radioshacks in Maine?
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 01-23-2007, 04:56 PM   #14 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Quote:
Originally posted by Pepsiboy700
They got radioshacks in Maine?
Yup. Do you live in Maine?


BennyV04988: You tried to voltmod with scotch tape and a staple? o.O

That's just asking for disaster man.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 01-23-2007, 06:41 PM   #15 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Nah I was just asking cause common sense on my part is Radio shack use to carry all kinds of electronic stuff and would be my best bet for a conductive pen than anywhere else.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 01-23-2007, 07:53 PM   #16 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default

im up at college, and idk where a radio shack is. I do live in maine.

And the staple idea seemed reasonable! haha. It didnt seem that hard, it just didnt go... I'm using my old am2 fan to cool my 7900GT, 53C idle already at 550, so i want to voltmod.

I dont want to hijack thoguh
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 01-23-2007, 08:04 PM   #17 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Go to radioshack.com and look up conductive pen and then put your zip code in to see if a store near you has one. Then just mapquest it from where you are and volt mod the correct way to save you a couple hundred dollars just incase the staple and tape doesnt work.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 01-23-2007, 08:08 PM   #18 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

that ATI TOOL sucked, or maybe im missing something. but i used it, tested for artifacts and didnt find any at stock. so then i did the find max core and that went up 620mhz and started showing all sorts of yellow dots but it kept saying no errors found and kept rasing my clock as more and more yellow specs showed. i had about 60% of the artifact area filled with yellow dots and no errors were found. thats pretty gay, then it crashed, started back up with the bad clock speed and took me 15 min while my computer was locking up becuase my gpu was bugging out to set it back to stock. so i didnt like ati tool lol.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 01-23-2007, 08:15 PM   #19 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

If the core or memory was overclocked, it will do that. For example, my card comes pre-overclocked which atitool doesnt like so I have set the speeds to stock 7950 gt speeds. After that its ok. Core for me tops off at 700 and memory at 825.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 01-23-2007, 08:22 PM   #20 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

but whats the point of having the artifact finder and it not being able to see a million artifacts lol?
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.