*The Official Tech-Forums 3DMark06/03 Rankings* - Page 35 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-06-2007, 12:36 PM   #341 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official 3DMark06 Top List

When I had my DFI lanparty ultra D I only used ntune for monitoring temps.
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline   Reply With Quote
Old 11-06-2007, 12:57 PM   #342 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: The Tech Forums Official 3DMark06 Top List

BAsically the only reason i use ntune is to turn sli on and off.
__________________

__________________
Nothing to see here.
veedubfreak is offline   Reply With Quote
Old 11-06-2007, 02:09 PM   #343 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default Re: Tech-forums Official 3dmark06 Toplist

Quote:
Originally Posted by vernong1992 View Post
we gotta tell him to come back with a new link...
eh i am back... but lol im not an overclocker anymore. no more phase change, got tired of the headache. Was throwing too much money into my hobby

Ack i got beat finally.. and his cpu is 1gig slower lol.
jseber1982 is offline   Reply With Quote
Old 11-06-2007, 02:18 PM   #344 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default Re: Tech-forums Official 3dmark06 Toplist

Quote:
Originally Posted by peterhuang913 View Post
His analyser says 3732MHz.
yea it was 4.7.... if you also look at it,, it says my graphics cards are running at 100/300 lol, guess the reporting was screwed up or something

yea 4.7 was pushing it... couldnt even get 10 more mhz out of it.
jseber1982 is offline   Reply With Quote
Old 11-06-2007, 03:16 PM   #345 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: The Tech Forums Official 3DMark06 Top List

you should get the Vid card drivers and mobo drivers, and BIOS Update..
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline   Reply With Quote
Old 11-06-2007, 04:00 PM   #346 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: The Tech Forums Official 3DMark06 Top List

Ya i did a little extra tweaking on the cards and CPU to get my score. Heh just too much headache to get it stable above 3.6ghz.
__________________
Nothing to see here.
veedubfreak is offline   Reply With Quote
Old 11-07-2007, 10:35 AM   #347 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: The Tech Forums Official 3DMark06 Top List

Just OC'd last night and pulled this score. Still in 4th place

15,539 | synergy | E6850 @ 3.5 GHz | 8800GT SLI @ 700/1000| XP Pro 32bit Futuremark - ORB - MultiCompare View
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline   Reply With Quote
Old 11-09-2007, 04:27 PM   #348 (permalink)
Monster Techie
 
Join Date: Feb 2007
Location: Yorkshire, UK
Posts: 1,693
Send a message via MSN to Vaanish
Default Re: The Tech Forums Official 3DMark06 Top List

Quote:
Originally Posted by nagasama View Post
i didnt (and still dont) like ATI tool.
ATi don't actually make ATi tool. It is a third party application... ATi have nothing to do with its production. So dont blame ATi tools shortcomings on ATi.

(if that sounded like I was flaming, i wasn't)
__________________
MSI P35 Plat // 4GB DDR2 1033 // HD 4870 // Conroe C2D e6300 @ 2.5Ghz
Vaanish is offline   Reply With Quote
Old 11-09-2007, 04:38 PM   #349 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: The Tech Forums Official 3DMark06 Top List

So i tried to push the Q to 3.8 at lunch...it crashed during the cpu test. I will manage to get a 19k this weekend, just you watch!
__________________
Nothing to see here.
veedubfreak is offline   Reply With Quote
Old 11-09-2007, 04:40 PM   #350 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official 3DMark06 Top List

give it more vcore

1.35 aint shiznit
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just to say hi to everyone on the Tech forums!! mAfia_boy New Member Introductions 4 12-30-2009 07:07 PM
Tech Forums Steam Community - Please add DoMiNaT0R_99 or murdocsvan murdocsvan PC Gaming 129 09-02-2008 12:20 PM
Tech Forums Team Fortress 2 Game Oreo PC Gaming 13 10-30-2007 12:58 PM
tech forums drift team Poizen22 Microsoft XBox 4 07-28-2007 07:56 AM
The firepower of Tech Forums. Kharn Off Topic Discussion 12 07-26-2007 01:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.