*The Official Tech-Forums 3DMark06/03 Rankings* - Page 330 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-28-2008, 02:53 PM   #3291 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: The Tech Forums Official 3DMark06/03 Top List

stock cooler right now.. i don't have a backplate for i7 on this dtek..

and temps have dropped.. its 49ish idle now, i'll try full load

cpuz is telling me my multi is at 22... weird? this is only a 20 multi cpu??? 3.0ghz? i'm confused already...


WHOOOO DOGGYYYYY.... had to end burn test!!! hitting 90+ degrees!!!! cpu throttled itself down to 14 multi doing so!! jesus, time for a remount and re application of thermal paste!
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline   Reply With Quote
Old 11-28-2008, 02:59 PM   #3292 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official 3DMark06/03 Top List

yeah i would say you've got a bad mount.
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline   Reply With Quote
Old 11-28-2008, 03:19 PM   #3293 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: The Tech Forums Official 3DMark06/03 Top List

okay burn testing it again with a new layer of paste and mount.. and bumped the voltage to 1.34v and getting 77c intel burn test.. seems better.. but still uneasy
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline   Reply With Quote
Old 11-28-2008, 03:20 PM   #3294 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official 3DMark06/03 Top List

why such high voltage. I saw a few i920s doing 3.6ghz 1.2-1.24v
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline   Reply With Quote
Old 11-28-2008, 03:27 PM   #3295 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: The Tech Forums Official 3DMark06/03 Top List

Those temps dont look right at all.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline   Reply With Quote
Old 11-28-2008, 03:35 PM   #3296 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: The Tech Forums Official 3DMark06/03 Top List

Quote:
Originally Posted by gurusan View Post
why such high voltage. I saw a few i920s doing 3.6ghz 1.2-1.24v
just to try out higher voltage

i'm starting in upping blk, doing 150 right now

and i'm not sure what kind of qpi voltage i should be using in all of this
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline   Reply With Quote
Old 11-28-2008, 03:35 PM   #3297 (permalink)
Monster Techie
 
Join Date: May 2007
Posts: 1,009
Default Re: The Tech Forums Official 3DMark06/03 Top List

whats ur voltage at stock settings? Mine does get to 70 on load with stock cooler, its a hot little thing
AP4LIFETN is offline   Reply With Quote
Old 11-28-2008, 03:46 PM   #3298 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: The Tech Forums Official 3DMark06/03 Top List

ya, this thing does get hot, it scares me!! i've been spoiled with water for a while now, and its just weird having temps like these!!!

i'm just gonna leave it stock for the meantime

this stock hsf is seriously a joke!!!! the fan hardly even spins... i can stop it with my finger without hesitation
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline   Reply With Quote
Old 11-28-2008, 07:19 PM   #3299 (permalink)
Electical Engineer
 
BongWizard's Avatar
 
Join Date: Oct 2008
Location: OZ
Posts: 916
Send a message via AIM to BongWizard Send a message via Yahoo to BongWizard
Default Re: The Tech Forums Official 3DMark06/03 Top List

yeah the stock sink is pretty useless... you can get pretty far with it, but it'll be one scary ride... i've seen a core i7 hit 3.55GHz on a stock cooler, but the temps were up around 90-100C at full load, but still fully stable, which is a good sign

EDIT: oh yeah... you should be able to reach 4GHz on any aftermarket cooler with about 1.325-1.35V across the core and 1.3V on the QPI (although you can go up to 1.4V without a problem)... also, you can enable the C-state changing, as they no longer change the clock speeds, and will help you get better temps at idle... you also might wanna disable Virtualisation and that kinda junk which isnt really used... and if there's a way to add some differential amplitude through the BIOS that should help with OCing the QPI... and you MUST (if you dont your clock jumps all over the place) enable HPET (which is called ACPI2 on Asus boards, at least)

EDIT2: I forgot to mention... this is something that ABSOLUTELY MUST be doen... keep the DRAM voltage within 0.5V of the QPI voltage... this was the problem which required 1.65V DIMMs and a JEDEC respec... you can run your RAM at a high voltage as long as you keep that 0.5V maximum spread in mind
__________________

NZXT Lexa BlackLine w/ Red LEDs | Corsair TX-750 | Gigabyte EP45-DS3P | Intel Core 2 Quad Q9300 @ 3.6GHz
2x 2GB Kingston HyperX PC2-6400 @ 960MHz (5-4-4-13) | 3x Seagate Barracuda 7200.11 500GB HDD in RAID5
2x HIS Radeon HD 4850 @ 761/1129 in CrossFireX w/ Thermaltake DuOrbs | Creative X-Fi XtremeGamer Fatal1ty Pro



Got a problem?? Click Here before posting!

BongWizard is offline   Reply With Quote
Old 11-28-2008, 07:35 PM   #3300 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: The Tech Forums Official 3DMark06/03 Top List

dtek mount should be released soon.
__________________

__________________
NUFFIN!
thirdshiftdj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just to say hi to everyone on the Tech forums!! mAfia_boy New Member Introductions 4 12-30-2009 07:07 PM
Tech Forums Steam Community - Please add DoMiNaT0R_99 or murdocsvan murdocsvan PC Gaming 129 09-02-2008 12:20 PM
Tech Forums Team Fortress 2 Game Oreo PC Gaming 13 10-30-2007 12:58 PM
tech forums drift team Poizen22 Microsoft XBox 4 07-28-2007 07:56 AM
The firepower of Tech Forums. Kharn Off Topic Discussion 12 07-26-2007 01:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.