*The Official Tech-Forums 3DMark06/03 Rankings* - Page 26 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-20-2007, 05:34 PM   #251 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: The Tech Forums Official 3DMark06 Top List

You might have forgotten to set it to load overclocking settings on bootup (theres certainly a box that you need to tick if you are using rivatuner)
__________________

Andyf is offline   Reply With Quote
Old 10-21-2007, 01:30 PM   #252 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: The Tech Forums Official 3DMark06 Top List

nick i was talking to you when you ran 3dmark >_>
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline   Reply With Quote
Old 10-21-2007, 01:44 PM   #253 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: The Tech Forums Official 3DMark06 Top List

you sure were, and when i exited msn and ran it again thinking it would improve my score it dropped more than 1k so im gonna rum msn and 3dmark simultaneiosly and see if it has an effect
Nick is offline   Reply With Quote
Old 10-21-2007, 02:29 PM   #254 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: The Tech Forums Official 3DMark06 Top List

Mind if I try again with my OC'd system? =D

11085 | carnageX | E6750 @ 3.53GHz | 8800GTS 320MB @ 630/930 | XP Home 32bit Futuremark - ORB - Result Analyzer
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 10-25-2007, 01:01 PM   #255 (permalink)
Monster Techie
 
Join Date: Feb 2007
Location: Yorkshire, UK
Posts: 1,693
Send a message via MSN to Vaanish
Default Re: The Tech Forums Official 3DMark06 Top List

Shouldnt mine be better than 4642? I had all other programs off.

Futuremark - ORB - Result Analyzer
__________________
MSI P35 Plat // 4GB DDR2 1033 // HD 4870 // Conroe C2D e6300 @ 2.5Ghz
Vaanish is offline   Reply With Quote
Old 10-25-2007, 01:04 PM   #256 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: The Tech Forums Official 3DMark06 Top List

Quote:
Originally Posted by Vaanish View Post
Shouldnt mine be better than 4642? I had all other programs off.

Futuremark - ORB - Result Analyzer
Yea, you should. I had a 5666, with my E6400 at 3.2GHz and X1950Pro.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline   Reply With Quote
Old 10-25-2007, 01:11 PM   #257 (permalink)
Monster Techie
 
Join Date: Feb 2007
Location: Yorkshire, UK
Posts: 1,693
Send a message via MSN to Vaanish
Default Re: The Tech Forums Official 3DMark06 Top List

Well my rams at 920 with 4-4-5-15. My overclock is 2 hours Orthos blend stable. Do you have any idea what could be causing it? Also, my 3DM03 score of 9190 seems low as well.
__________________
MSI P35 Plat // 4GB DDR2 1033 // HD 4870 // Conroe C2D e6300 @ 2.5Ghz
Vaanish is offline   Reply With Quote
Old 10-25-2007, 01:15 PM   #258 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: The Tech Forums Official 3DMark06 Top List

Quote:
Originally Posted by Vaanish View Post
Do you have any idea what could be causing it?
Do you have the latest drivers installed? While running the test, do you notice any artifacts? Is your GFX overclocked?

Quote:
Also, my 3DM03 score of 9190 seems low as well.
very...

Since I had a similar system to your's, mine got a 17k on '03, with the e6400 @ 2.9GHz. The X1950Pro was overclocked slightly, just on the core.

Quote:
My overclock is 2 hours Orthos blend stable.
I wouldn't say 2 hours is perfectly stable. See what happens after 8 hours, if it can.

I'm kinda suspecting that your overclock isn't totally stable. Causing the low scores.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline   Reply With Quote
Old 10-25-2007, 01:29 PM   #259 (permalink)
Monster Techie
 
Join Date: Feb 2007
Location: Yorkshire, UK
Posts: 1,693
Send a message via MSN to Vaanish
Default Re: The Tech Forums Official 3DMark06 Top List

Quote:
Originally Posted by b1gapl View Post
Do you have the latest drivers installed? While running the test, do you notice any artifacts? Is your GFX overclocked?
Yes, 7.1.0 fresh off ATi. No artifacts. GFX is HIS factory OC.

Quote:
Originally Posted by b1gapl View Post
I'm kinda suspecting that your overclock isn't totally stable. Causing the low scores.
Okay. i will try to run it at 400FSB and if that dosent work I will restore BIOS to default. If still slow, i will do spyware/virus scans.
__________________
MSI P35 Plat // 4GB DDR2 1033 // HD 4870 // Conroe C2D e6300 @ 2.5Ghz
Vaanish is offline   Reply With Quote
Old 10-25-2007, 04:51 PM   #260 (permalink)
Monster Techie
 
Join Date: Feb 2007
Location: Yorkshire, UK
Posts: 1,693
Send a message via MSN to Vaanish
Default Re: The Tech Forums Official 3DMark06 Top List

Okay I upped vCore, vNB and vSB. At 3.2GHz CPU, 620 GPU and 1460MEM i got 18,899 in 3DM03. That sounds healthier dosent it.

I got 3DM06 score of 5661. Shouldnt it be a few hundered higher? GPU: 620MHz MEM: 1480MHz.
__________________

__________________
MSI P35 Plat // 4GB DDR2 1033 // HD 4870 // Conroe C2D e6300 @ 2.5Ghz
Vaanish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just to say hi to everyone on the Tech forums!! mAfia_boy New Member Introductions 4 12-30-2009 07:07 PM
Tech Forums Steam Community - Please add DoMiNaT0R_99 or murdocsvan murdocsvan PC Gaming 129 09-02-2008 12:20 PM
Tech Forums Team Fortress 2 Game Oreo PC Gaming 13 10-30-2007 12:58 PM
tech forums drift team Poizen22 Microsoft XBox 4 07-28-2007 07:56 AM
The firepower of Tech Forums. Kharn Off Topic Discussion 12 07-26-2007 01:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.