*The Official Tech-Forums 3DMark06/03 Rankings* - Page 243 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-12-2008, 12:15 AM   #2421 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: The Tech Forums Official 3DMark06/03 Top List

Aww... why did I start this D:

actually to make things easier and to get an excuse to use this pic, I'll blame Sabel (sorry about this)

__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline   Reply With Quote
Old 06-13-2008, 09:17 PM   #2422 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: The Tech Forums Official 3DMark06/03 Top List

Quote:
Originally Posted by veedubfreak View Post
I think i am throwing in the towel for now. I ran at 4ghz and GTXSLI at 800/2000/2400 and was only able to get 19300. I dont know whats going on.

I'll reclaim the top spot in 3 weeks when i get my gtx280 SLI setup
You need windows xp my frewnd!
__________________

__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline   Reply With Quote
Old 06-13-2008, 09:21 PM   #2423 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: The Tech Forums Official 3DMark06/03 Top List

The 19300 was on XP
__________________
Nothing to see here.
veedubfreak is offline   Reply With Quote
Old 06-14-2008, 05:48 AM   #2424 (permalink)
Mod Emeritus
 
Puddle Jumper's Avatar
 
Join Date: Oct 2007
Posts: 4,286
Default Re: The Tech Forums Official 3DMark06/03 Top List

I finaly broke 10k

10,551 | Puddle Jumper | E2180 @ 3.3GHz | 8800GS 384 @ 680/800 | Vista 32bit ORB
__________________

AMD Phenom II x4 955 Black Edition : Asus M4A89GTD PRO : Corsair 550VX
G.SKILL Ripjaws 4x2gb DDR3 1600 : MSI Geforce GTX 770 2gb : Antec 300
OCZ Agility 2 60gb SSD (OS) : SanDisk Ultra 120gb SSD (Apps) : Crucial M500 240gb (Steam) : Win 8.1 Pro 64bit
2x Samsung 2494LW & 1x Dell U2312HM Eyefinity

Lenovo ThinkPad X220 : Core i5 2410M : 12.5" 1366x768 IPS LED display : Intel 320 Series 120gb SSD

Samsung Galaxy Note 3 stock 4.3 : Nexus 7 2 stock 4.4

Puddle Jumper is offline   Reply With Quote
Old 06-14-2008, 06:34 AM   #2425 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official 3DMark06/03 Top List

Congrats!
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline   Reply With Quote
Old 06-14-2008, 03:08 PM   #2426 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: The Tech Forums Official 3DMark06/03 Top List

Quote:
Originally Posted by veedubfreak View Post
The 19300 was on XP
*sadface* I wanted like 22k from you :/

Quote:
Originally Posted by Puddle Jumper View Post
I finaly broke 10k

10,551 | Puddle Jumper | E2180 @ 3.3GHz | 8800GS 384 @ 680/800 | Vista 32bit ORB
Nice, how are the temps on that 8800gs?
__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline   Reply With Quote
Old 06-14-2008, 03:18 PM   #2427 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: The Tech Forums Official 3DMark06/03 Top List

Quote:
Originally Posted by veedubfreak View Post
I think i am throwing in the towel for now. I ran at 4ghz and GTXSLI at 800/2000/2400 and was only able to get 19300. I dont know whats going on.

I'll reclaim the top spot in 3 weeks when i get my gtx280 SLI setup
yeah I'm done while i have the gx2. i dunno whats up. I've got a higher clocked 45nm quad extreme, and im only 50 core clock from nos, with a higher memory clock, and i couldnt even hit 19.

is vista that much of a downer on 3dmark06?

also i notice kingpin and all them only ever run 2gb of ram. i'm running 6, will that cause issues?

baffles my mind.
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline   Reply With Quote
Old 06-14-2008, 03:20 PM   #2428 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official 3DMark06/03 Top List

Vista hurts your CPU score quite a bit. Server 08 solves this and of course XP does too.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline   Reply With Quote
Old 06-14-2008, 03:38 PM   #2429 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: The Tech Forums Official 3DMark06/03 Top List

is that what it is. bleh. that 2nd HD i have installed doesnt have a single file on it yet, wonder if i could install XP or server on it? ill just pm you a question or two.
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline   Reply With Quote
Old 06-14-2008, 04:37 PM   #2430 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: The Tech Forums Official 3DMark06/03 Top List

When i run XP it says i only have 2gb of ram also. The video card is eating up 1gb of memory that the os can see.
__________________

__________________
Nothing to see here.
veedubfreak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just to say hi to everyone on the Tech forums!! mAfia_boy New Member Introductions 4 12-30-2009 07:07 PM
Tech Forums Steam Community - Please add DoMiNaT0R_99 or murdocsvan murdocsvan PC Gaming 129 09-02-2008 12:20 PM
Tech Forums Team Fortress 2 Game Oreo PC Gaming 13 10-30-2007 12:58 PM
tech forums drift team Poizen22 Microsoft XBox 4 07-28-2007 07:56 AM
The firepower of Tech Forums. Kharn Off Topic Discussion 12 07-26-2007 01:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.