*The Official Tech-Forums 3DMark06/03 Rankings* - Page 11 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-12-2007, 08:44 PM   #101 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: Tech-forums Official 3dmark06 Toplist

Quote:
Originally Posted by b1gapl View Post
It was suppose to be like this:

[*COLOR=Blue][*B]10,967[/B][/COLOR] | Pinoy3000 | Q6600 @ 3.0GHz | 8800GTS 640MB @ 612/900 | Vista 64 Bit [*URL=http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=14&XLID=0&UID=10960883]Futuremark - ORB - Result Analyzer[/URL]

Don't worry. I got it already.
Oh lolz, thanks. It was what I did the first time I did it and someone told me to take the asterisk off. So I did.
__________________

__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline   Reply With Quote
Old 09-12-2007, 08:44 PM   #102 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Tech-forums Official 3dmark06 Toplist

but with the asterisks.. its not gonna be the color he wanted... but ok...
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline   Reply With Quote
Old 09-13-2007, 12:52 AM   #103 (permalink)
Super Techie
 
Join Date: Jun 2007
Posts: 306
Default Re: Tech-forums Official 3dmark06 Toplist

[C*OLOR=Blue][*B]9608[/b][/color] | Inobos | E6420 @ 3.2mhz| 8800GTX 320 | VISTA 32bit [url*]http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=14&XLID=0&UID=10964601[/url]

Not sure about the link. Just copy and pasted what they gave me for results. How do I make this better?
__________________
Mobo: GA-p35-DS3r
CPU: Q6600 @ 2.4Ghz G0
Video: EVGA 8800 GTS 512MB (G92) 670/972 for the Acer 24" Monitor
P/S: Rosewill RP 550-2 Pro
Case: Antec 900
2X HD: SEAGATE 7200.2 320GB
Memory: G.SKILL 2 GB PC6400 DDR2 800
Os: Windows Vista Premium 32BIT
Indobos is offline   Reply With Quote
Old 09-13-2007, 01:05 AM   #104 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Tech-forums Official 3dmark06 Toplist

this is the 2nd person do make this mistake.
Make sure you put down GTS instead of GTX.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline   Reply With Quote
Old 09-13-2007, 02:24 AM   #105 (permalink)
True Techie
 
osborne3's Avatar
 
Join Date: Jul 2007
Location: Byron,Australia
Posts: 125
Default Re: Tech-forums Official 3dmark06 Toplist

hey everyone my 3d mark is around 1000 and iv got a evga 8800 ultra ko i don't think this is normal so any suggestions would be great iv only tested twice
osborne3 is offline   Reply With Quote
Old 09-13-2007, 02:35 AM   #106 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Tech-forums Official 3dmark06 Toplist

wow...1000? Something is definitely wrong. What are the specs of the rest of your system? Have you overclocked? While running the test, did you notice any artifacts?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline   Reply With Quote
Old 09-13-2007, 03:21 AM   #107 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Tech-forums Official 3dmark06 Toplist

[*COLOR=Blue][*B]11195[/b][/color] | gurusan | E6300 @ 3.22GHz | 8800GTS 640MB @ 648/1027 | XP 64 Bit [*URL=http://service.futuremark.com/orb/resultanalyzer.jsp?projectType=14&XLID=0&UID=10946510[/url]


Seems as if this is the best I can do....for some reason my mobo won't go past 460fsb...bad luck I suppose. Bummer as my e6300 is stable at 3220mhz @ 1.336 vcore so it should have plenty more room. Also Vista 64bit gives about 300 less points than XP....wonder why

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline   Reply With Quote
Old 09-13-2007, 04:58 AM   #108 (permalink)
True Techie
 
osborne3's Avatar
 
Join Date: Jul 2007
Location: Byron,Australia
Posts: 125
Default Re: Tech-forums Official 3dmark06 Toplist

iv got a q6600, 2gb of OCZ SLI RAM, EVGA Nforce 680i SLI A1,Seagate 500gb 7200 rpm, OCZ 850 Watt Gamextreme,Creative XFI Fatality,Thermaltake Armor oh and obviously a EVGA 8800 Ultra KO
osborne3 is offline   Reply With Quote
Old 09-13-2007, 05:04 AM   #109 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Tech-forums Official 3dmark06 Toplist

Quote:
Originally Posted by osborne3 View Post
iv got a q6600, 2gb of OCZ SLI RAM, EVGA Nforce 680i SLI A1,Seagate 500gb 7200 rpm, OCZ 850 Watt Gamextreme,Creative XFI Fatality,Thermaltake Armor oh and obviously a EVGA 8800 Ultra KO
umm.... well, how do games run.... how does 3dmark run.. does it run crappily... or what..
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline   Reply With Quote
Old 09-13-2007, 05:15 AM   #110 (permalink)
True Techie
 
osborne3's Avatar
 
Join Date: Jul 2007
Location: Byron,Australia
Posts: 125
Default Re: Tech-forums Official 3dmark06 Toplist

yeh games run fine but iv only ran medieval total war and ghost recon advance warfighter 2 and the graphics tests run fine but the cpu tests f up for some reason it has like 2 fps on it
__________________

osborne3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just to say hi to everyone on the Tech forums!! mAfia_boy New Member Introductions 4 12-30-2009 07:07 PM
Tech Forums Steam Community - Please add DoMiNaT0R_99 or murdocsvan murdocsvan PC Gaming 129 09-02-2008 12:20 PM
Tech Forums Team Fortress 2 Game Oreo PC Gaming 13 10-30-2007 12:58 PM
tech forums drift team Poizen22 Microsoft XBox 4 07-28-2007 07:56 AM
The firepower of Tech Forums. Kharn Off Topic Discussion 12 07-26-2007 01:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.