OCing my CPU [once again] - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2007, 01:48 AM   #1 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default OCing my CPU [once again]

So I OCed it to 2.7GHz, restarted my computer and under Current CPU Speed, it tells me that my motherboard is supported for some reason? I don't remember but what's going on? Could it be my motherboard?
__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OCing funkywaggnelz New Systems | Building and Buying 8 06-18-2007 12:31 PM
Zalman HeatSink for OC'ing??? shan1784 Overclocking and Modding 6 06-13-2007 10:14 PM
OC'ing on an Abit KN9 board??? shan1784 Overclocking and Modding 0 06-12-2007 11:16 AM
Computer completely froze (OC'ing) Nechen Overclocking and Modding 0 04-14-2007 07:54 PM
Vista / GTS OC'ing? BennyV04988 Overclocking and Modding 1 03-30-2007 11:52 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.