OCing GPU not really showing improvement? - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2006, 12:51 AM   #31 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

So you're saying because of the lowered scores, it's unstable?
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 11-19-2006, 08:18 AM   #32 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

No, it's unstable causing lower scores. Or it could be your ram divider. Do you use a ram divider for 2.3GHz?
__________________

__________________

reggie_da_man is offline  
Old 11-19-2006, 08:20 PM   #33 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

I don't know if theres an option for that. All I see is CPU Frequency, PCIE Clock, K8 CPU Clock Ratio, and Robust Graphics Booster in the Frequency/Voltage Control...in the BIOS. All I did was put the FSB from 200 to 210.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 11-19-2006, 08:33 PM   #34 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Hmmm, the only other thing I can see is the power supply is just strong enough at stock speeds, but anymore it can't handle. It's only a 400W.
__________________

reggie_da_man is offline  
Old 11-19-2006, 09:11 PM   #35 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

So I have to downclock back to stock 2.2GHz?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 11-19-2006, 10:19 PM   #36 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Well use Everest Home edition to check the voltage at 2.3GHz to make sure they're not totally out of whack.
__________________

reggie_da_man is offline  
Old 11-19-2006, 11:04 PM   #37 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

so you're getting a VF900?

well, I'd about guarantee you'll be able to clock higher with it. the stock cooler is pretty weak (it's the same cooler that's on the reference 7900 GT's)


also, from my experience, coolbits is unstable compared to ATI Tool.

what drivers are you using? I'd try an 8X.XX driver (I'm using a tweaked 84.66 driver on my 7900)
I'm not certain, but ATI tool might work with a lower driver version (plus, I don't like the 9X.XX drivers anyway)
__________________
Apokalipse is offline  
Old 11-19-2006, 11:34 PM   #38 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

Quote:
Originally posted by reggie_da_man
Hmmm, the only other thing I can see is the power supply is just strong enough at stock speeds, but anymore it can't handle. It's only a 400W.

Well use Everest Home edition to check the voltage at 2.3GHz to make sure they're not totally out of whack.
Sorry can you explain that a little more.

Here are the temps and voltages Everest is reporting while idle. All stock coolers:


Quote:
Originally posted by apokalipse
so you're getting a VF900?

well, I'd about guarantee you'll be able to clock higher with it. the stock cooler is pretty weak (it's the same cooler that's on the reference 7900 GT's)


also, from my experience, coolbits is unstable compared to ATI Tool.

what drivers are you using? I'd try an 8X.XX driver (I'm using a tweaked 84.66 driver on my 7900)
I'm not certain, but ATI tool might work with a lower driver version (plus, I don't like the 9X.XX drivers anyway)
I'm using the latest drivers 93.71, because I always thought you should have the latest drivers installed....guess not. I'll be checking out ATI Tool.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.