OCing GPU not really showing improvement? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-04-2006, 07:31 PM   #1 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default OCing GPU not really showing improvement?

I have a 7600GT XXX edition 590/1600. I decided to OC it. The first run was when I just put my new system together. I used 3DMark01 for the benchmarks:
'01 - 23298
2nd:
(I reinstalled windows again, same clocks)
'01 - 23459
3rd:
590/1700 - 23425
4th:
605/1700 - 23441
5th:
tried the optimal button (641/1690) - artifacting in one demo, canceled test
last:
615/1700 - 23497

....With all of these OCs, the temps stayed the same. Is the last run a good improvement from the first? What I'm thinking is that it's not really worth it. This was all done on the stock cooler. And also is it worth, getting a zalman for it?
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 11-04-2006, 08:26 PM   #2 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

IMO that seems pretty bad. I have a amd 4000 1gb of ram and a 7900gs. I overclocked the cpu to 2.5ghz the ram 210mhz and the video card to 550/1600 and I got over 2k more in 3dmark05.
__________________

__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 11-04-2006, 09:00 PM   #3 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default

but their is really no comparison, Your stuff is way faster than his.
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 11-04-2006, 11:31 PM   #4 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default

thats not that bad compared to a 7800GS i tried to OC. 3d2001se @ 475MHz: 26785. same card @ 550MHz: 24448. so i gave up
__________________


Baez is offline  
Old 11-05-2006, 12:27 AM   #5 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default

hmmm.. my thought is since you only oced the vid card it didnt have much of an effect but negg? not getting that lol? but yeah try aquamark of sumthign else...
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 11-05-2006, 04:58 AM   #6 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

If your card is slightly un-stable due to heat you will get worse results. You can't really just shoot the clocks up and hope it's faster.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 11-05-2006, 07:08 AM   #7 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

I don't think there was any heat issues. The idle temp is 40-42C, load is 57-60C.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 11-05-2006, 08:45 AM   #8 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

I tried aquamark and got 72,778. Is that good for my system? The clocks are still at 615/1700
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 11-05-2006, 09:23 AM   #9 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default

well b1g usually you can tell that if you do your rig non oc'd :P
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 11-05-2006, 11:59 AM   #10 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

Well with the GPU back to default 590/1600 it went down 1,269 points. Significant drop?


...So far 615/1700 is the only OC that showed improvement with no temp increase. Should I leave it at that?
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.