OCed my 6800 GT - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-08-2005, 10:52 PM   #11 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default

it still hits 90+ on load without OCing, is there any other way to check my temps i think my temp thing is a little ****ed
__________________

__________________
My LeEt CoMp
Asus A8N-SLI
AMD Athlon 3500+ venice
Enermax 535 watt PS
2 x 512mb OCZ premier series
XFX 6800 GT (1100/400)
WD Sata II 250 GB HD w/16mb cache
Lite-on 1693S DVD-RW
Sound Blaster Audigy 2 ZS
windows xp pro
Augsy is offline  
Old 08-08-2005, 10:55 PM   #12 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 417
Default

what prog are u using
__________________

Xiahou is offline  
Old 08-08-2005, 11:02 PM   #13 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default

just the default prgrm, nvidia forceware dealy.

I think it might be a little off.
__________________
My LeEt CoMp
Asus A8N-SLI
AMD Athlon 3500+ venice
Enermax 535 watt PS
2 x 512mb OCZ premier series
XFX 6800 GT (1100/400)
WD Sata II 250 GB HD w/16mb cache
Lite-on 1693S DVD-RW
Sound Blaster Audigy 2 ZS
windows xp pro
Augsy is offline  
Old 08-08-2005, 11:07 PM   #14 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 405
Send a message via AIM to BxSlipSk8718 Send a message via Yahoo to BxSlipSk8718
Default

Um that video heat sink is amazingly noisey lol

I had one its like sleepin with a vaccum
__________________
My Box :D

- Antec P180 Xcloid 450watt PSU
- DFI LANPARTY nF4 SLI-DR
- Amd 64 Venice Core 939 3000+
- AOpen 6800GT PCI-e Stock
- 1Gig (512x2) Geil Ultra 2-3-3-4
- 250gigx2 Raid 0 Striping SATAII 16mb cache

Is Gangsta
BxSlipSk8718 is offline  
Old 08-09-2005, 01:21 PM   #15 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,310
Default

Mine is sitting 53c idle and 40 ambient. Idk about OC yet cause im giving mine some burn in time before i OC it. According to Nvidia the thershold is 120c so i wouldnt let it get over 100 if i was you.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is online now  
Old 08-09-2005, 03:37 PM   #16 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

Like I said earlier, I wouldn't even go over 90 C. Call up XFX and see what they think about your temperatures. Maybe they will even send you another one. Though I haven't heard too many good things about XFX support. Hopefully they will address your problem appropriately.
__________________
Calzinger is offline  
Old 08-09-2005, 10:27 PM   #17 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default

well i already OCed it so sending it back is out of the question, Is the extreme heat caused from the video card or the fact that XFX makes crappy heatsinks?
__________________
My LeEt CoMp
Asus A8N-SLI
AMD Athlon 3500+ venice
Enermax 535 watt PS
2 x 512mb OCZ premier series
XFX 6800 GT (1100/400)
WD Sata II 250 GB HD w/16mb cache
Lite-on 1693S DVD-RW
Sound Blaster Audigy 2 ZS
windows xp pro
Augsy is offline  
Old 08-09-2005, 10:29 PM   #18 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,310
Default

Idk what the heat is from but you can still send it back. Seriously how will they know? It wont matter i dont think.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is online now  
Old 08-09-2005, 10:30 PM   #19 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default

well I think they're just gonna say that those temps are normal or something i mean its around 70 idle, which is still safe.
__________________
My LeEt CoMp
Asus A8N-SLI
AMD Athlon 3500+ venice
Enermax 535 watt PS
2 x 512mb OCZ premier series
XFX 6800 GT (1100/400)
WD Sata II 250 GB HD w/16mb cache
Lite-on 1693S DVD-RW
Sound Blaster Audigy 2 ZS
windows xp pro
Augsy is offline  
Old 08-09-2005, 11:31 PM   #20 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,310
Default

Its safe but my 6800GT is 43 idle, hmm and 56 full load. I think you might have a slight problem but it could be numerous things.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is online now  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.