OC Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2009, 04:48 PM   #1 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default OC Problems

Hey all, I'm having some troubled OC'ing my rig. I go into the BIOS, OC it there, save and reboot, everything seems find, it POSTS's and goes into windows. However when I got into Windows CPUZ shows it at its normal clock.

So I rebooted back to the BIOS to make sure I saved it...and I did...any ideas?

Specs:

Gigabyte P35-DS3R
2x 1g Crucial Ballistix Cas4
e8400
nvidia 8800gts 320

Thanks for any help
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Battlefield 2 Crashes when entering Singleplayer,Multiplayer, and Audio Options Grayman PC Gaming 7 03-17-2009 02:26 AM
Problems with reformat. phucng_10 Monitors, Printers and Peripherals 11 12-09-2008 06:00 AM
A whole boatload of problems, please help :( Neodr31 Hardware Repairs and Troubleshooting 6 09-18-2008 10:32 AM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.