OC issue with my ram. HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-23-2005, 10:20 AM   #1 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 482
Angry OC issue with my ram. HELP!

Hey all, I posted a long time ago about this issue when I first tried to OC but I never really found a solution.

I have a gig of Corsair ValueSelect (2x512) ram. For some reason when ever I set any divider my comp crashes. It works fine at 1:1 but anything else and it croaks. Any ideas? I am going to buy another gig of this cheap ram and still want to OC my computer so I will probably need to set a divider, 5:6 maybe.

I think once someone said something about me needing to flash something but I don't know anything about flashing stuff.

Please if anyone has any ideas let me know, and keep in mind I have only built and OCed one computer (this one) so my knowledge is limited.

Thanks!!
__________________

__________________
Flying-Squirrel is offline  
Old 12-24-2005, 01:18 AM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 17
Default

Boy this man had to change the latencies in order to achieve stability. Seen. Guy running things changed the CAS (STPDMDQ) latency from 2.5 to 3.0. See this, divider was bad - still. What this man did was change 3.0-2-2-5 to 3.0-3-2-8. One time, seen. Then no problems occured.
__________________

Majik is offline  
Old 12-24-2005, 02:14 PM   #3 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 482
Default

Ok dude I have no idea what you just said. Are you not from USA? Anyone want to translate that? hehe
__________________
Flying-Squirrel is offline  
Old 12-24-2005, 05:04 PM   #4 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 291
Default

Seriously what the **** did you just say?
__________________
Intel Core 2 Duo E6400 @2.4Ghz
Asrock ConroeXFire-eSATA2
Connect 3d X1800XT 256mb
G.Skill 2GB DDR2 667Mhz
Belinea 19\" Widescreen LCD
Antec Super Lanboy
Seasonic ATX v2 430W
weringo is offline  
Old 12-24-2005, 08:09 PM   #5 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

There was a guy who put his ram at a certain timings then ran a mem divider it didnt work, so he loosened the timings then he ran a mem divider and it worked fine
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.