OC Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2004, 10:53 PM   #1 (permalink)
True Techie
 
Join Date: May 2003
Posts: 153
Default OC Help

Yea I'm tryin to OC my 2400+ (right now its at 133mhz with 15x multiplier). But everytime I go above 134mhz for my FSB the comp wont post. What could be the problem? Below are my specs.

Mobo: Biostar M7NCD Pro (nforce2 chipset)
Processor: AMD Athalon 2400+ T-bred
RAM: 512mb * 2 GeIL DDR400 PC3200 @ dual channel
__________________

darthparth is offline  
Old 04-01-2004, 04:47 PM   #2 (permalink)
True Techie
 
Join Date: May 2003
Posts: 153
Default

*BUMP*

I tired changing voltage from 1.63 to 1.7125 but it still didnt help
__________________

darthparth is offline  
Old 04-01-2004, 04:48 PM   #3 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

what size PSU do u have?
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-07-2004, 01:53 AM   #4 (permalink)
True Techie
 
Join Date: May 2003
Posts: 153
Default

350 Watt... more than enough considering i only have 2 additional HDs
darthparth is offline  
Old 04-07-2004, 02:01 AM   #5 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

ok. Im gonna guess on this since i dont really know a lot about OCing... but maybe its the PSU becuase if it wont post, that means there is not enough power for it to boot up. Or it could be that the mobo cant handle the about u OCed it.
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 04-08-2004, 09:12 PM   #6 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 408
Default

its the PSU!!! its the PSU!!! get one with at least a 400w, that should work
__________________

cheerios is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.