o/c 64bit socket 939 3000+ to 3500+ ? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-09-2005, 08:36 PM   #11 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Alright, i've tidied up my cables. Will take a picture when I next remember.

Thanks for the temp info dale. I havn't hooked up 'fanmate' to work with my cpu fan, so I don't know if it goes max speed by default, or what. Do you happen to know?

And, I have started to overclock. Will post how far i've gotten in the next day or so.

Cheers.
__________________

imation is offline  
Old 04-09-2005, 09:04 PM   #12 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

It should be full power without the fan mate attached however it might also revert to silent mode, you never know. Check your rpm in BIOS and tell me what that is. Although I'm not sure if it's exactly the same for you since you have the 92mm fan and I have the giant 120mm fan.
__________________

__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 04-09-2005, 09:13 PM   #13 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

CPU fan is ~2500rpm
imation is offline  
Old 04-09-2005, 09:16 PM   #14 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

Ok that is running at full speed then. Mine tops out around 1900 rpm, but then again it's pushing a lot more air hehe.
__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 04-09-2005, 09:27 PM   #15 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Hehe, thats good. Means I won't have to hook up fanmate, which means MORE CABLES ! :P:P

Here's my oc so far. Nothing much, but its a start.



Temps at idle are ~37, and ~47 on load.
imation is offline  
Old 04-11-2005, 01:01 AM   #16 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Cables are tidier:


CPU is running just over 2ghz now, max temp ~49celcius
imation is offline  
Old 04-11-2005, 02:07 AM   #17 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

Wow we need to make the picture smaller. well wanna see my case I'll post a picture of it on here nothing special but I just put a new layer of artic silver 5 on my heatsink only stays at 38 or so idle but when I get more money I'll be upgrading like a wizatch. I'll post pic in a second.
__________________
GrimReaper23 is offline  
Old 04-11-2005, 02:37 AM   #18 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

OK I'm in the postion of switching cases so I don't got the FLoppy or the optical drives hooked up but other then that I idle at 38* c with all stock HSF so you should be able to get pretty far I just redid my Artic Silver 5 and It needs to break in went from 78 to 38. Now just gotta wait to my molex remover so I can finish my sleeving.
__________________
GrimReaper23 is offline  
Old 04-11-2005, 10:25 AM   #19 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

78 to 38? That can't be good, that's unheard of. You must have done something wrong or I don't know what. My Arctic Silver 5 only broke in 10C.
__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 04-12-2005, 09:18 PM   #20 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

Alright, well after a couple days of slow overclocking,

I've gone this far:



Idle temp is ~38, on load ~45-50
__________________

imation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.