Nvidia 178.13 drivers not working with ATI Tool .26 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-13-2008, 05:03 AM   #1 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Exclamation Nvidia 178.13 drivers not working with ATI Tool .26

So my 8800 gtx couldn't pass 10 seconds of ATI tool artifact scan at any setting with the new 178.13 drivers. So I finally went back and installed the previous drivers 175.19 and could pass more then an hour of ATI Tool before I stopped it and even overclocked to 612/1020 and passed 20 minutes of it before I stopped it.

This leads me to believe that the new 178.13 nvidia drivers can no longer function correctly with ATI Tool ( it also doesn't overclock on mine when I try to use ATI Tool, I just get a flashing blue screen ). I need someone with these drivers to help confirm my findings. Thank you, and sorry if this seems like a 2nd post on the same subject, I thought it was important enough to make a new thread about, since it may mean my 8800 gtx is not as defective as I thought it was.

my previous somewhat related post:
Card age = more artifacts over time?
__________________

__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 10-13-2008, 05:06 AM   #2 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

I use 178.13 and ATI tool works fine.
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 10-13-2008, 05:42 AM   #3 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

dude yoru card is dead as is i dotn think the drivers have anythign to do with it lol, im using the 178.13 aswell and i use the .26 aswell and it worcks fine for artifact scanning. and thats pushign 800 core 2025 shader, and 1000 memory.
__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Old 10-13-2008, 03:23 PM   #4 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

Quote:
Originally Posted by Poizen22 View Post
dude yoru card is dead as is i dotn think the drivers have anythign to do with it lol, im using the 178.13 aswell and i use the .26 aswell and it worcks fine for artifact scanning. and thats pushign 800 core 2025 shader, and 1000 memory.
Why does it work fine when I'm on 175.19 drivers though? It doesn't make any sense...
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 10-13-2008, 03:40 PM   #5 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

i have 178 and it says the card isint being used by windows. so i cant do any thing with it.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 10-13-2008, 03:41 PM   #6 (permalink)
Mod Emeritus
 
Puddle Jumper's Avatar
 
Join Date: Oct 2007
Posts: 4,286
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

^^ I have that same problem.
__________________

AMD Phenom II x4 955 Black Edition : Asus M4A89GTD PRO : Corsair 550VX
G.SKILL Ripjaws 4x2gb DDR3 1600 : MSI Geforce GTX 770 2gb : Antec 300
OCZ Agility 2 60gb SSD (OS) : SanDisk Ultra 120gb SSD (Apps) : Crucial M500 240gb (Steam) : Win 8.1 Pro 64bit
2x Samsung 2494LW & 1x Dell U2312HM Eyefinity

Lenovo ThinkPad X220 : Core i5 2410M : 12.5" 1366x768 IPS LED display : Intel 320 Series 120gb SSD

Samsung Galaxy Note 3 stock 4.3 : Nexus 7 2 stock 4.4

Puddle Jumper is offline  
Old 10-13-2008, 03:46 PM   #7 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

Quote:
Originally Posted by Puddle Jumper View Post
^^ I have that same problem.
ah someone on another forums said they did as well...I dunno I guess this graphic card crap is totally random...ill still RMA my card tho since it gets too hot ( not too much anymore cause its winter )
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 10-13-2008, 03:56 PM   #8 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

maybe it doesn't like G92
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 10-13-2008, 04:14 PM   #9 (permalink)
Mod Emeritus
 
Puddle Jumper's Avatar
 
Join Date: Oct 2007
Posts: 4,286
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

Quote:
Originally Posted by philbar71 View Post
maybe it doesn't like G92
ricanflow has a 8800gt and it works fine so it's not g92.
__________________

AMD Phenom II x4 955 Black Edition : Asus M4A89GTD PRO : Corsair 550VX
G.SKILL Ripjaws 4x2gb DDR3 1600 : MSI Geforce GTX 770 2gb : Antec 300
OCZ Agility 2 60gb SSD (OS) : SanDisk Ultra 120gb SSD (Apps) : Crucial M500 240gb (Steam) : Win 8.1 Pro 64bit
2x Samsung 2494LW & 1x Dell U2312HM Eyefinity

Lenovo ThinkPad X220 : Core i5 2410M : 12.5" 1366x768 IPS LED display : Intel 320 Series 120gb SSD

Samsung Galaxy Note 3 stock 4.3 : Nexus 7 2 stock 4.4

Puddle Jumper is offline  
Old 10-13-2008, 04:50 PM   #10 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Nvidia 178.13 drivers not working with ATI Tool .26

that's right he does. but is he in vista. maybe it doesn't like vista. cause the error i get says the gfx card is not being used by windows.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia drivers are where its at. Poizen22 Monitors, Printers and Peripherals 3 10-07-2008 09:30 PM
ATI drivers uninstall every restart Austempest New Systems | Building and Buying 5 06-30-2008 09:31 AM
Drivers Not Working ben2the4th Microsoft Windows and Software 4 04-25-2008 04:22 PM
Ati Drivers VS Nvidia Drivers Whirlwind New Systems | Building and Buying 5 03-09-2008 09:03 AM
Get nVidia drivers working in Ubuntu? carnageX Linux and Open Source 22 12-04-2007 12:01 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.