NTLDR is missing/keyboard unresponsive when asking to press any key - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-23-2004, 08:26 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 764
Send a message via AIM to True_Orb
Question NTLDR is missing/keyboard unresponsive when asking to press any key

The keyboard works when I enter BIOS/CMOS, but I don't know how to resolve the NTLDR thing and it looks like if I could actually hit a key it would boot from the CD-ROM.

Thus far I have partitioned and formatted the Seagate 80gb sata hdd with the seagate disc...twice (in case that was the problem).
I have the first boot drive set up as the CD-ROM (my dvd burner) and put windows xp in the rom (I don't have an OS yet, I have only configured the hdd for winxp).

I have set the Error tab in BIOS as both All, except Keyboard, and All, but it hasn't changed anything.

What am I doing wrong?

Thanks in advance.
__________________

__________________
I argue with people on internet message boards.
Don\'t copy dat floppy!

--------------
Gigabyte GA-7DX(R) DualBIOS/A-bit KV8-Pro
AMD Duron 1.313GHZ/AMD 64 3000+ 2.0 GHZ
512 DDR266/1024 OCZ DDR (3200)
Chaintech GeForce 3 128mb/eVGA 6800GT 256mb
400 watt Powmax/530 watt Fortron
40.9GB 94098U8/80gb SATA
Maxtor DiamondMax/Seagate Barricuda
AOpen KF45A modded case
True_Orb is offline  
Old 12-23-2004, 08:31 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

http://support.microsoft.com/kb/320397
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-23-2004, 09:02 PM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 764
Send a message via AIM to True_Orb
Default

I appreciate that, but it was not very helpful. Mostly just covers older versions of Windows and assumes I already have an installed OS
__________________
I argue with people on internet message boards.
Don\'t copy dat floppy!

--------------
Gigabyte GA-7DX(R) DualBIOS/A-bit KV8-Pro
AMD Duron 1.313GHZ/AMD 64 3000+ 2.0 GHZ
512 DDR266/1024 OCZ DDR (3200)
Chaintech GeForce 3 128mb/eVGA 6800GT 256mb
400 watt Powmax/530 watt Fortron
40.9GB 94098U8/80gb SATA
Maxtor DiamondMax/Seagate Barricuda
AOpen KF45A modded case
True_Orb is offline  
Old 12-23-2004, 09:07 PM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Here's a more detailed solution for 2k. Should work for XP as well. http://support.microsoft.com/kb/318728
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-24-2004, 04:55 PM   #5 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 764
Send a message via AIM to True_Orb
Unhappy SATA problem installing winxp now.

Thanks, I didn't look at it in depth yet, or maybe I looked at it already. Anyway I solved the keyboard problem by using an old keyboard that wasn't USB. That took care of "NTLDR is missing" and got me into winxp setup, BUT!!!!

It tells me to insert the SATA driver disc and hit F6, which I do, but then when I try to install windows XP it STILL says that there is [none] usable hard disks to install the OS to!

It gives me the option to install a manufacturer support disc or something into Drive A, and the only floppy I have is that same mobo sata driver disk, so I try that and hit enter and it just repeates the message like it didn't read or acknowledge the floppy.

Help.
__________________
I argue with people on internet message boards.
Don\'t copy dat floppy!

--------------
Gigabyte GA-7DX(R) DualBIOS/A-bit KV8-Pro
AMD Duron 1.313GHZ/AMD 64 3000+ 2.0 GHZ
512 DDR266/1024 OCZ DDR (3200)
Chaintech GeForce 3 128mb/eVGA 6800GT 256mb
400 watt Powmax/530 watt Fortron
40.9GB 94098U8/80gb SATA
Maxtor DiamondMax/Seagate Barricuda
AOpen KF45A modded case
True_Orb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.